Impossible d’acquérir une compétence après avoir suivi un cours
Problème
Même après avoir terminé un cours, un élève n’obtient pas de compétence. Les compétences attribuées à ce cours restent En cours pour l’élève.
Cause
Ce problème se produit si les crédits requis pour acquérir cette compétence sont supérieurs aux crédits acquis par l’élève après avoir terminé le cours.
Solution
Vérifiez les crédits de compétence et les points requis pour acquérir la compétence. Procédez comme suit :
-
Pour l’élève, générez un rapport Relevé de notes de l’élève.
-
Lors de la génération du relevé de notes de l'élève, cliquez sur Options avancées et cochez l'option Inclure les données de compétences et les fiches récapitulatives.
Sélectionnez l’option Inclure les données de compétences et les fiches récapitulatives
-
Ouvrez le rapport Relevé de notes de l’élève téléchargé.
-
Accédez à la feuille Relevé des compétences. Ici, vous pouvez afficher les crédits requis et les crédits acquis par l’élève.
Dans l’exemple ci-dessous, les crédits requis pour acquérir la compétence pour un cours s’élèvent à 50. Mais l’élève n’a obtenu qu’un seul crédit.
Afficher les crédits requis
-
Pour vérifier les crédits qui sont attribués pour une compétence particulière, connectez-vous en tant qu’administrateur et accédez à Compétences, comme indiqué ci-dessous :
Onglet Compétences de lancement
-
Pour vérifier le nombre de crédits attribués à un cours, connectez-vous en tant qu’auteur et ouvrez le cours. Cliquez sur Paramètres > Compétences pédagogiques comme indiqué ci-dessous :
Afficher les compétences du cours