Mensaje de error al ejecutar un informe: "Actualmente no ha iniciado sesión".

Requisitos de acceso

Debe tener el siguiente acceso para realizar los pasos de este artículo:

plan Adobe Workfront*
Cualquiera
Licencia de Adobe Workfront*
Planificar, Trabajo
Configuraciones de nivel de acceso*

Editar acceso a informes, tableros y calendarios

Nota: Si sigue sin tener acceso, pregunte al administrador de Workfront si ha establecido restricciones adicionales en su nivel de acceso. Para obtener información sobre cómo un administrador de Workfront puede modificar su nivel de acceso, consulte Crear o modificar niveles de acceso personalizados.

Permisos de objeto

Administración de permisos de un informe

Para obtener información sobre cómo solicitar acceso adicional, consulte Solicitud de acceso a objetos.

*Para saber qué plan, tipo de licencia o acceso tiene, póngase en contacto con su administrador de Workfront.

Problema

Al ejecutar un informe o mostrarlo en un panel, se devuelve el siguiente error:
Intentémoslo de nuevo. Aún no ha iniciado sesión.

No se muestran resultados en el informe.

Causa

El informe está configurado actualmente para ejecutarse como un usuario desactivado.

Solución

Debe tener permisos de administración en el informe para poder cambiar la configuración del informe.
Para ajustar el informe y ver los resultados:

  1. Vaya al informe.

  2. Clic Acciones de informe > Editar > Configuración de informes.

  3. Especifique el nombre de un usuario activo en la variable Ejecutar este informe con los derechos de acceso de: field.
    O
    Deje el Ejecutar este informe con los derechos de acceso de: en blanco.

  4. Clic Listo.

  5. Haga clic en Guardar + Cerrar.
    El error no debería aparecer de nuevo al ejecutar este informe.

recommendation-more-help
5f00cc6b-2202-40d6-bcd0-3ee0c2316b43