Mensaje de error al ejecutar un informe: "Actualmente no ha iniciado sesión".
Requisitos de acceso
Debe tener el siguiente acceso para realizar los pasos de este artículo:
*Para saber qué plan, tipo de licencia o acceso tiene, póngase en contacto con su administrador de Workfront.
Problema
Al ejecutar un informe o mostrarlo en un panel, se devuelve el siguiente error:
Intentémoslo de nuevo. Aún no ha iniciado sesión.
No se muestran resultados en el informe.
Causa
El informe está configurado actualmente para ejecutarse como un usuario desactivado.
Solución
Debe tener permisos de administración en el informe para poder cambiar la configuración del informe.
Para ajustar el informe y ver los resultados:
-
Vaya al informe.
-
Clic Acciones de informe > Editar > Configuración de informes.
-
Especifique el nombre de un usuario activo en la variable Ejecutar este informe con los derechos de acceso de: field.
O
Deje el Ejecutar este informe con los derechos de acceso de: en blanco. -
Clic Listo.
-
Haga clic en Guardar + Cerrar.
El error no debería aparecer de nuevo al ejecutar este informe.