Mensaje de error al ejecutar un informe: “Actualmente no ha iniciado sesión”.

Requisitos de acceso

Expanda para ver los requisitos de acceso para la funcionalidad en este artículo.
table 0-row-2 1-row-2 2-row-2 3-row-2 layout-auto html-authored no-header
paquete de Adobe Workfront Cualquiera
Licencia de Adobe Workfront

Estándar

Trabajo o superior

Configuraciones de nivel de acceso Acceso de Edición a informes, paneles de control y calendarios
Permisos de objeto Permisos de administración para un informe

Para obtener más información sobre el contenido de esta tabla, consulte Requisitos de acceso en la documentación de Workfront.

Problema

Al ejecutar un informe o mostrarlo en un panel de control, se devuelve el siguiente error:
Intentémoslo de nuevo. Aún no ha iniciado sesión.

No se muestran resultados en el informe.

Causa

El informe está configurado actualmente para ejecutarse como un usuario desactivado.

Solución

Debe tener permisos de administración en el informe para poder cambiar la configuración del informe.
Para ajustar el informe y ver los resultados:

  1. Vaya al informe.

  2. Haga clic en Acciones de informe > Editar > Configuración de informe.

  3. Especifique el nombre de un usuario activo en el campo Ejecutar este informe con los derechos de acceso de:.
    O
    Deje el campo Ejecutar este informe con los derechos de acceso de: en blanco.

  4. Haga clic en Aceptar.

  5. Haga clic en Guardar + Cerrar.
    El error no debería aparecer de nuevo al ejecutar este informe.

recommendation-more-help
5f00cc6b-2202-40d6-bcd0-3ee0c2316b43