Aplicar un parche para seguir ofreciendo DHL como transportista

Productos y versiones afectados

  • Adobe Commerce 2.4.4 y anteriores, todos los métodos de implementación.

Problema

DHL presenta una versión de esquema 6.2 y la versión 6.0 quedará obsoleta entre finales de julio y septiembre de 2022. La integración de Adobe Commerce 2.4.4 y versiones anteriores de DHL solo admite la versión 6.0.

Solución

Adobe Commerce 2.4.5, cuyo lanzamiento está programado para agosto de 2022, contendrá la integración actualizada con DHL mediante el esquema de la versión 6.2. Hasta que se publique la nueva versión (o en caso de que decida no actualizarla), le recomendamos que aplique el parche AC-3022, implementando la compatibilidad con el esquema DHL versión 6.2, para seguir ofreciendo envíos de DHL en su tienda después de la desuso.

Parche

El ID de parche es AC-3022 disponible en la versión 1.1.16 de la herramienta de parches de calidad. Consulte la Herramienta Parches de calidad (QPT) > Uso artículo en nuestra documentación para desarrolladores para obtener información sobre cómo utilizar QPT e instalar parches.

El parche se aplica a las siguientes versiones de Adobe Commerce:

  • 2.4.0 - 2.4.4-p1
  • 2.3.7

Lectura relacionada

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a