Error message when running a report: “You are not currently logged in.”

Last update: 2023-11-07
  • Created for:
  • User

Access requirements

You must have the following access to perform the steps in this article:

Adobe Workfront plan*

Any

Adobe Workfront license*

Plan, Work

Access level configurations*

Edit access to Reports, Dashboards, Calendars

Note: If you still don't have access, ask your Workfront administrator if they set additional restrictions in your access level. For information on how a Workfront administrator can modify your access level, see Create or modify custom access levels.

Object permissions

Manage permissions to a report

For information on requesting additional access, see Request access to objects .

*To find out what plan, license type, or access you have, contact your Workfront administrator.

Problem

When running a report, or displaying it in a dashboard, the following error returns:
Let’s try that again. You are not currently logged in.

No results are displayed in the report.

Cause

The report is currently set to run as a deactivated user.

Solution

You must have Manage permissions to the report to be able to change the report settings.
To adjust the report and see the results:

  1. Go to the report.

  2. Click Report Actions > Edit > Report Settings.

  3. Specify the name of an active user in the Run this report with the Access Rights of: field.
    Or
    Leave the Run this report with the Access Rights of: field blank.

  4. Click Done.

  5. Click Save + Close.
    The error should not appear again when running this report.

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