与增强体验书写器相关的问题疑难解答

在某些条件下,在Adobe Target 增强体验书写器 (EEC)中有时会出现显示问题。

EEC 无法加载在公共 IP 上不可访问的内部 QA URL。(仅 EEC)

这可以通过列入允许列表以下IP地址来解决。 用作增强型体验编辑器代理的 Adobe 服务器使用这些 IP 地址。仅在编辑活动时才需要这些地址。访客到您的站点不需要这些IP地列入允许列表址

请让您的IT团允许列表队以下IP地址:

区域 IP 地址 主机名
美国 52.55.99.45 us1-proxy.adobemc.com
欧洲、中东和非洲 (EMEA) 52.51.238.221 emea1-proxy.adobemc.com
亚太 (APAC) 52.193.67.35 apac1-proxy.adobemc.com

您可能会在 Target 中看到以下错误消息:

Error: Your website domain (ISP) is blocking the Enhanced Experience Composer. You can allowlist the Enhanced Experience Composer's IP addresses or turn off Enhanced Experience Composer in [!UICONTROL Configure] > [!UICONTROL Page Delivery] menu.

以下是您可能会看到此错误消息的原因以及相应的补救措施:

  • 问题:​您的网站域 (ISP) 正在阻止增强型体验编辑器。

    Remedy: 允许列表上面列出的IP地址。

  • 问题: IP地列入允许列表址已,但您的网站不支持TLS版本1.2。目标当前使用默认配置1.2。在目标18.4.1(2018年4月25日)之前,默认配置支持TLS 1.0。有关详细信息,请参阅 TLS(传输层安全)加密更改

    解决方案:​请参阅下一个问题(增强型可视化体验编辑器无法加载使用 TLS 1.2 的网站上的安全页面)。

EEC 无法加载使用 TLS 1.0 的网站上的安全页面。(仅 EEC)

如果以上 IP 地址已列入白名单,但您的网站不支持 TLS 版本 1.2,则您可能会看到在上面“增强型可视化体验编辑器无法加载我网站上的安全页面”中所述的错误消息。如果上述IP地列入允许列表址已,但您的网站不支持TLS 1.2版。目标当前使用默认配置1.2。在目标18.4.1(2018年4月25日)之前,默认配置支持TLS 1.0。有关详细信息,请参阅TLS(传输层安全性)加密更改

要使用 Firefox 检查您网站上的 TLS 版本(使用其他浏览器的步骤相似),请执行以下操作:

  1. 在 Firefox 中打开受影响的网站。

  2. 单击浏览器地址栏上的​显示网站信息​图标。

  3. 单击​显示连接详细信息 > 更多信息

  4. 检查“技术详细信息”下的 TLS 版本信息:

  5. 如果发现您的网站显示的是 TLS 1.0,请参阅 TLS(传输层安全性)加密更改,以获取有关 Target 的 TLS 支持政策的信息。目前要解决这种情况(有效期至 2018 年 9 月 12 日),请与客户关怀联系,以获取 TLS 版本和域的配置。

加载启用了代理的网站时,我遇到超时或“拒绝访问”错误。(仅 EEC)

请确保代理 IP 在您的环境中未被阻止。

在此页面上