Overview

There are two types of requests related to Flash Media Rights Management Server 1.x compatibility. One type of request is used to prompt 1.x clients to upgrade to a runtime that supports Adobe Access 2.0 or higher. Another is used to update 1.x metadata to the Adobe Access format before a license can be requested. Support for these requests is only needed if you previously deployed content using FMRMS 1.0 or 1.5.

On this page

Adobe Summit Banner

A virtual event April 27-28.

Expand your skills and get inspired.

Register for free
Adobe Summit Banner

A virtual event April 27-28.

Expand your skills and get inspired.

Register for free