Android Wearables: observações adicionais

Estas informações ajudam a configurar a extensão do Android, que permite coletar dados do aplicativo Android Wearable.

  • A extensão Adobe Mobile Android Wearables requer o Android versão 4.4 (KitKat) ou superior.

  • Há um valor de contexto adicional, A.RunMode, que foi adicionado para indicar se os dados são provenientes de uma extensão ou um aplicativo relativo.

    • RunMode = Application

      A ocorrência vem do aplicativo portátil.

    • RunMode = Extension

      A ocorrência vem do aplicativo wearable.

  • O SDK sincroniza automaticamente o status aid/vid/visitor service id/privacy do aplicativo portátil para o aplicativo wearable; portanto, não faça uma chamada setPrivacyStatus/setUserIdentifier/idSync do aplicativo wearable.

  • As mensagens no aplicativo, o Target e o Audience Manager estão desativados para o aplicativo wearable.

Nesta página