Android Wearables: Notas adicionales

A continuación se proporciona información para ayudarle a configurar la extensión de Android que le permite recopilar datos de su aplicación Android Wearable.

  • La extensión Adobe Mobile Android Wearables requiere Android versión 4.4 (KitKat) o superior.

  • Hay un valor de contexto adicional, A.RunMode, que se ha añadido para indicar si los datos proceden de la aplicación contenedora o de la extensión.

    • RunMode = Application

      La visita procede de la aplicación Handheld.

    • RunMode = Extension

      La visita procede de la aplicación Wearable.

  • El SDK sincroniza automáticamente el estado de aid/vid/visitor service id/privacy de la aplicación Handheld en la aplicación Wearable, de modo que no llame a setPrivacyStatus/setUserIdentifier/idSync/ desde la aplicación Wearable.

  • Los mensajes en la aplicación, Target y Audience Manager están desactivados para la aplicación Wearable.

En esta página