Unterstützte Geräte und Plattformen

WICHTIG

Ab dem 31. August 2021, dem Ende der Unterstützung für Mobile-SDKs der Version 4, stellt Adobe auch die Unterstützung für das Media Analytics-SDK für iOS und Android ein. Weitere Informationen finden Sie unter den häufig gestellten Fragen zum Ende der Unterstützung für das Media Analytics-SDK.

Adobe Analytics for Streaming Media unterstützt alle wichtigen Geräte, darunter:

  • iOS- und Android-Smartphones und -Tablets
  • OTT-Geräte für ROKU, AppleTV, FireTV und Android-TV
  • JavaScript-Browser für Desktop und Laptop

Die Medien-SDKs werden routinemäßig aktualisiert, wenn neue Versionen von Geräten veröffentlicht werden. Sie können dieses SDK verwenden, um eine Integration mit den wichtigsten der heutigen Medien-Player herzustellen, einschließlich Brightcove und Ooyala.

Für Geräte oder Plattformen, die derzeit keine SDK-Unterstützung haben, oder in Situationen, in denen Sie kein SDK verwenden möchten, können Sie die Mediensammlungs-API implementieren. Mit der Mediensammlungs-API können Sie RESTful-API-Aufrufe direkt von einem Gerät oder einer Plattform zum Media Analytics-Backend durchführen.

Die folgende Tabelle zeigt die derzeit unterstützten Geräte und Plattformen. Hier können Sie die neueste Version des SDK herunterladen: SDKs herunterladen. Wenn ein Gerät nicht aufgeführt ist, wenden Sie sich an die Kundenunterstützung oder einen Berater, um den Status des Geräts zu erfahren.

Streaming-Plattformen und -Geräte Media Launch-Erweiterung mit AEP-SDK Medien-SDK Mediensammlungs-API
Web/Mobile Web
JavaScript-Browser
Mobile App
iOS-Geräte 1
Android-Geräte 1
Windows-Geräte
OTT
Apple TV (tvOS) 1
Roku    
(BrightScript)

(nativ)
Fire TV (Fire OS) 1
Android TV 1
Chromecast
Spielekonsolen (z. B. Xbox ONE, Sony PS3/PS4)
Set-Top-Boxen (z. B. xfinity X1)
Smart-TVs (z. B. Samsung, LG, Sony, Vizio)    
(Web-basiert)
Sonstige
Neue verbundene Geräte
  1. Die Unterstützung für diese SDKs endet am 31. August 2021. Weitere Informationen finden Sie unter den häufig gestellten Fragen zum Ende der Unterstützung für das Media Analytics-SDK.

Weitere Informationen zu den Mindestanforderungen an die Plattformversionen, die für jedes SDK unterstützt werden, finden Sie unter Unterstützte Mindestplattformversionen.

Auf dieser Seite