社外ユーザーとして登録できない

問題

社外学習者をプロファイルに登録できない。

エラー

電子メール ID は既に登録されています。 別の電子メールアドレスを使用してください。

既に登録されている電子メールのエラーメッセージ

説明

社外プロファイルに登録しようとしても、 上記のエラーメッセージが表示され、登録できないというシナリオがあります。

原因

この問題は、以下のようなシナリオで発生します。

  • そのユーザーが別の社外プロファイルに登録済みである
  • そのユーザーが既に社内学習者になっている
  • そのユーザーが削除されている

解決策:

シナリオ1: ​ユーザーは別の社外プロファイルに既に登録されています。

  1. 管理者としてログインします。

  2. 管理 ​で、ユーザー > 外部 ​をクリックします。

  3. 「使用されている席」をクリックして、そのユーザーが登録されているプロファイルを開きます。

    ユーザーのプロファイルを開く

  4. ユーザーを選択し、アクション > プロファイルの変更 ​をクリックします。

    ユーザーのプロファイルの変更

    以下のように、新しいプロファイルを選択するためのウィンドウが開きます。

    ユーザープロファイルの選択

  5. 選択したら、「変更」 ​をクリックします。

シナリオ2: ​ユーザーは内部学習者として存在します。

  1. 管理者としてログインします。

  2. 管理 ​で、ユーザー > 内部 ​をクリックします。

  3. クリックして学習プロファイルを開き、編集アイコンをクリックします。

    社内の学習者プロファイルを開く

  4. 学習者の電子メールアドレスを変更するか、既存の電子メールアドレスに​ _old ​を追加します。 これにより、電子メールアドレスが解放されます。

    例えば、学習者の電子メールアドレスが​ abc@adobe.comの場合、 ​を​ abc_old@adobe.com ​に変更します

  5. 保存」をクリックして変更を保持します。

シナリオ 3: ​そのユーザーが削除されている

  1. 管理者としてログインします。

  2. 管理 ​で、ユーザー > ユーザークリーンアップ ​をクリックします。

  3. 学習者を選択し、編集アイコンをクリックします。

    ユーザーの電子メールアドレスを編集する

  4. 学習者の電子メールアドレスを変更するか、既存の電子メールアドレスに​ _old ​を追加します。 これにより、電子メールアドレスが解放されます。

    例えば、学習者の電子メールアドレスが​ abc@adobe.com ​の場合は、abc_old@adobe.com ​に変更します。

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