社外ユーザーとして登録できない
問題
社外学習者をプロファイルに登録できない。
エラー
電子メール ID は既に登録されています。 別の電子メールアドレスを使用してください。
既に登録されている電子メールのエラーメッセージ
説明
社外プロファイルに登録しようとしても、 上記のエラーメッセージが表示され、登録できないというシナリオがあります。
原因
この問題は、以下のようなシナリオで発生します。
- そのユーザーが別の社外プロファイルに登録済みである
- そのユーザーが既に社内学習者になっている
- そのユーザーが削除されている
解決策:
シナリオ1: ユーザーは別の社外プロファイルに既に登録されています。
-
管理者としてログインします。
-
管理 で、ユーザー > 外部 をクリックします。
-
「使用されている席」をクリックして、そのユーザーが登録されているプロファイルを開きます。
ユーザーのプロファイルを開く
-
ユーザーを選択し、アクション > プロファイルの変更 をクリックします。
ユーザーのプロファイルの変更
以下のように、新しいプロファイルを選択するためのウィンドウが開きます。
ユーザープロファイルの選択
-
選択したら、「変更」 をクリックします。
シナリオ2: ユーザーは内部学習者として存在します。
-
管理者としてログインします。
-
管理 で、ユーザー > 内部 をクリックします。
-
クリックして学習プロファイルを開き、編集アイコンをクリックします。
社内の学習者プロファイルを開く
-
学習者の電子メールアドレスを変更するか、既存の電子メールアドレスに _old を追加します。 これにより、電子メールアドレスが解放されます。
例えば、学習者の電子メールアドレスが abc@adobe.comの場合、 を abc_old@adobe.com に変更します
-
「保存」をクリックして変更を保持します。
シナリオ 3: そのユーザーが削除されている
-
管理者としてログインします。
-
管理 で、ユーザー > ユーザークリーンアップ をクリックします。
-
学習者を選択し、編集アイコンをクリックします。
ユーザーの電子メールアドレスを編集する
-
学習者の電子メールアドレスを変更するか、既存の電子メールアドレスに _old を追加します。 これにより、電子メールアドレスが解放されます。
例えば、学習者の電子メールアドレスが abc@adobe.com の場合は、abc_old@adobe.com に変更します。