Impossibile effettuare la registrazione come utente esterno

Problema

Gli Allievi esterni non possono effettuare la registrazione con un profilo.

Errore

L’ID e-mail è già registrato. Utilizza un indirizzo e-mail diverso.

Messaggio di errore di un messaggio di posta elettronica già registrato

Descrizione

Ci sono scenari in cui un utente non può registrarsi con un profilo esterno. Durante la registrazione, l’utente riceve il messaggio d’errore di cui sopra.

Causa

Questo problema si verifica in uno dei seguenti scenari:

  • L’utente è già registrato con un altro profilo esterno.
  • L’utente è già un Allievo interno.
  • All’utente è attribuito lo stato Eliminato.

Risoluzione:

Scenario 1 L’utente è già registrato con un altro profilo esterno.

  1. Accedi come Amministratore.

  2. Sotto Gestisci, fare clic su Utenti > Esterno.

  3. Apri il profilo di cui l’utente fa già parte facendo clic su Postazioni utilizzate

    Apri profilo utente

  4. Seleziona l’utente, fai clic su Azioni > Modifica profilo.

    Modifica profilo utente

    Viene visualizzata una finestra per selezionare un nuovo profilo come indicato di seguito.

    Selezionare il profilo utente

  5. Una volta selezionato, fai clic su Modifica.

Scenario 2 L’utente è presente come Allievo interno.

  1. Accedi come Amministratore.

  2. Sotto Gestisci, fare clic su Utenti > Interno.

  3. Fai clic per aprire un profilo Allievo e fai clic sull'icona Modifica.

    Aprire un profilo Allievo interno

  4. Modifica l’indirizzo e-mail dell’Allievo o aggiungi _old all’indirizzo e-mail esistente. In questo modo l’indirizzo e-mail sarà gratuito.

    Ad esempio, se l’indirizzo e-mail dell’Allievo è abc@adobe.com, modificalo in abc_old@adobe.com

  5. Fai clic Salva per mantenere le modifiche apportate.

Scenario 3: all’utente è attribuito lo stato Eliminato.

  1. Accedi come Amministratore.

  2. Sotto Gestisci, fare clic su Utenti > Pulizia utente.

  3. Seleziona l’Allievo e fai clic sull’icona Modifica.

    Modifica indirizzo e-mail utente

  4. Modifica l’indirizzo e-mail dell’Allievo o aggiungi _old all’indirizzo e-mail esistente. In questo modo l’indirizzo e-mail sarà gratuito.

    Ad esempio, se l’indirizzo e-mail dell’Allievo è abc@adobe.com, modificalo in abc_old@adobe.com.

recommendation-more-help
d5e5961a-141b-4c77-820e-8453ddef913d