Impossible de publier sur le domaine Learning Manager EU unable-to-publish-to-learning-manager-eu-domain
Problème
Impossible de publier d’Adobe Captivate vers le domaine Adobe Learning Manager EU.
Erreur
Aucun compte trouvé
Description
Il existe des scénarios où les auteurs tentent de publier un cours d’Adobe Captivate à Adobe Learning Manager. Cependant, ils ne peuvent pas le faire car ils voient un message d’erreur « Aucun compte trouvé ».
Cause
Ce problème se produit car Adobe Captivate est par défaut configuré pour publier du contenu dans le domaine américain d’Adobe Learning Manager.
Résolution:
À noter :
- Si cette option est ouverte, fermez l’application Adobe Captivate.
- Vous devez disposer d’un accès administrateur sur votre ordinateur pour effectuer les étapes ci-dessous. Si vous n’avez pas d’accès administrateur, contactez votre équipe informatique pour obtenir de l’aide.
Procédez comme suit :
-
Accédez au répertoire d’installation d’Adobe Captivate.
Par exemple,
kbd C:\\Program Files\\Adobe\\Adobe Captivate 2019 x64
(2019 est la version du Captivate. Diffère si vous utilisez une autre version d’Adobe Captivate). -
Copiez le fichier de configuration AdobeCaptivate.ini sur votre ordinateur.
Afficher le fichier de configuration -
Ouvrez le fichier copié depuis votre ordinateur sur un Bloc-notes.
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Remplacez la valeur de LearningManagerBaseUrl =
https://learningmanager.adobe.com/inappstarter
par LearningManagerBaseUrl =https://learningmanagereu.adobe.com/inappstarter
Afficher PrimeBaseURL -
Enregistrez les modifications apportées au Bloc-notes.
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Copiez le fichier enregistré que vous avez modifié et collez-le à nouveau dans le chemin d’accès du fichier. Remplacer le fichier original dans
kbd C:\\Program Files\\Adobe\\Adobe Captivate 2019 x64
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Une fois terminé, lancez Adobe Captivate et essayez de publier sur Adobe Learning Manager.