O pop-up automático de feedback L1 não é exibido

Última atualização em 2024-01-30

Problema

O pop-up de feedback L1 não aparece para um aluno após concluir o curso.

Causa

Às vezes, pode acontecer que um aluno não receba o feedback L1 após concluir um curso específico ou receba uma mensagem como mostrado abaixo:

Não é possível receber feedback L1

Isso pode acontecer pelos seguintes motivos:

  1. O feedback não é definido para aparecer após a conclusão do curso.
  2. Os lembretes estão desativados.
  3. Um lembrete está programado para aparecer após um determinado período de tempo.

Resolução

  1. Certifique-se de que a opção “Mostrar questionário imediatamente após a conclusão do curso” esteja ativada em Curso > Instâncias > Feedback N1.
  2. Como administrador, acesse Configurações > Feedback. Verifique quando o lembrete está programado. Caso esteja programado para Após a conclusão do curso, altere a opção para Na conclusão do curso.
  3. Ative os seguintes modelos de e-mail: Modelos de e-mail > Lembretes e atualizações > Solicitar feedback do aluno para o curso. Caso a opção esteja desativada, ative-a e teste.
  4. Se as etapas acima não funcionarem, exclua o lembrete presente em Administrador > Configurações > Feedback. Crie uma para "Conclusão do curso" e defina a recorrência de acordo com o requisito.

Nesta página