O pop-up automático de feedback L1 não é exibido
Problema
O pop-up de feedback L1 não aparece para um aluno após concluir o curso.
Causa
Às vezes, pode acontecer que um aluno não receba o feedback L1 após concluir um curso específico ou receba uma mensagem como mostrado abaixo:
Não é possível receber feedback L1
Isso pode acontecer pelos seguintes motivos:
- O feedback não é definido para aparecer após a conclusão do curso.
- Os lembretes estão desativados.
- Um lembrete está programado para aparecer após um determinado período de tempo.
Resolução
- Verifique se a opção “Mostrar questionário imediatamente após a conclusão do curso” está habilitada em Curso > Instâncias > Feedback L1.
- Como administrador, acesse Configurações > Feedback. Verifique quando o lembrete está programado. Caso esteja programado para Após a conclusão do curso, altere a opção para Na conclusão do curso.
- Habilite os seguintes modelos de email: Modelos de email > Lembretes e atualizações > Solicitar feedback do aluno para o curso. Caso a opção esteja desativada, ative-a e teste.
- Se as etapas acima não funcionarem, exclua o lembrete presente em Administrador > Configurações > Feedback. Crie uma para "Conclusão do curso" e defina a recorrência de acordo com o requisito.
recommendation-more-help
d5e5961a-141b-4c77-820e-8453ddef913d