2015 版发行说明

2015 版发行说明和更新。

版本 1.5.3

2015 年 11 月

儿童在线隐私保护法 (COPPA) 禁止在未征得父母同意的情况下,在线收集 13 岁以下儿童的个人信息。关注 COPPA 的客户可以在其 Experience Cloud ID 服务代码中添加一个可选变量,以阻止在浏览器的第三方域中设置 Cookie。请参阅 Experience Cloud Identity 服务中的 COPPA 支持。适用于版本 1.5.3 或更高版本。

版本 1.5.2

2015年9月

  • 修复了Safari浏览器中的一个错误,该错误导致当用户阻止第三方Cookie时同步服务无法正常工作。 (AAM-20764)
  • 现在,调用 ID 服务的过程涉及 d_visid_ver= 参数中的版本 ID。返回的ID可帮助内部团队解决疑难解答和支持问题。 (AAM-20824)

版本 1.5.1

2015年8月

  • 修复了一个错误,可防止ID服务在没有要同步或触发的数据时请求iframe。 (AAM-20164)

  • 修复了ID服务无法正确设置多部分顶级域cookie的错误。 例如,如果您拥有类似于 my_company.co.uk 的域名,那么在某些情况下,ID 服务将只在 co.uk 中设置 Cookie。(AN-104683)

    这只影响到满足以下所 有条件 的少数客户:

    • 使用ID服务。

    • 启用了宽限期​​或者​正在使用第一方 Cookie 且用户阻止使用第三方 Cookie。

    • 拥有使用多部分顶级域名的页面。

此版本中的文档修订包括:

版本 1.5

2015 年 7 月

Experience Cloud ID 服务支持多个 ID 和身份验证状态。此更改还删除了“将 Audience Manager DPID 映射到 setCustomerIDs 函数所用的用户 ID”的已弃用支持。请参阅客户 ID 和身份验证状态

版本 1.4

2015 年 5 月

从 1.4 版本开始,配置对象中设置配置的首选方法将作为 Visitor.getInstance 函数的第二个参数进行传递。

var visitor = Visitor.getInstance("016D5C175213CCA80A490D05@AdobeOrg",{ 
    "loadTimeout":1000, 
    "trackingServer":"myco.sc.omtrdc.net", 
    "idSyncContainerID":80 
});

请参阅 Experience Cloud

版本 1.3.5

2015年2月

修复了对AAM Blob和位置提示请求的超时处理。 现在,在超时时,系统会将当前页面的这些字段正确留空并进行所有回调。 超时被视为错误条件,因此将在下一页重试。 (AN-94473、AN-94474)

版本 1.3.4

2015 年 1 月

重新执行了 <head>/<body> 标签查找,以获取 JSONP 请求 <script> 标签容器,并且创建了 <script> 标签,以考虑根据区分大小写的各种可能设置,而形成的不同 DOM 实施(HTML 与 XHTML)。(AN-9355)

在此页面上