Requisitos del servicio de Experience Cloud ID

Lea esta sección para asegurarse de que está empleando las soluciones, los servicios y las versiones de código adecuados que requiere el servicio de Experience Cloud ID.

Los requisitos garantizan el éxito y la compatibilidad de la implementación

Una implementación correcta y compatible cumplirá (o sobrepasará) los requisitos en cuanto a código y seguirá las instrucciones tal cual se indican en la Ayuda de Adobe. Una implementación no admitida generará resultados inesperados e impedirá que el Servicio de atención al cliente y nuestros equipos de ingeniería colaboren con los esfuerzos para solucionar o resolver sus problemas con el servicio de ID.

Tipo de implementación Descripción

Standard

Para realizar una implementación estándar con Dynamic Tag Management (DTM), deberá hacer lo que sigue:

  • Colocar el código de encabezado incrustado en la sección <head> de la página.
  • Colocar el código de pie de página incrustado antes de la etiqueta de cierre </body>.

No se admite una implementación estándar cuando:

  • Coloque cualquiera de estos códigos incrustados de DTM en cualquier parte del código de página o marcado.
  • Anexe, agregue o cargue código DTM con métodos asincrónicos, métodos de llamada/llamada de retorno o contenedores.
  • Incluya varias instancias de código incrustado en la misma página.

Consulte también Incrustar código y opciones de alojamiento.

Implementaciones no estándar

Para implementaciones no estándar o manuales, debe configurar el servicio de ID tal como se describe en los procedimientos de esta guía. Al igual que con las directrices de DTM anteriores, la colocación y carga incorrectas del código creará una implementación no compatible.

Requisitos de Experience Cloud: ID de organización

Para emplear el servicio de ID, su empresa debe poder usar Experience Cloud y contar con un ID de organización. Consulte la lista siguiente si no está seguro sobre el estado de Experience Cloud de su empresa y necesita encontrar su ID de organización.

IMPORTANTE

El ID de organización distingue entre mayúsculas y minúsculas, y debe escribirse exactamente como se facilita.

Estado de Experience Cloud Descripción

Habilitado

Si su empresa está habilitada para Experience Cloud pero no tiene el ID de la organización, consulte ID de organización (desplácese hacia abajo hasta la sección Buscar el ID de su organización).

No estoy seguro

Si no sabe si su empresa puede usar o no Experience Cloud, pregunte a la persona que administre su cuenta de Adobe si sus empleados pueden iniciar sesión en marketing.adobe.com con un Adobe ID. Si es así, su empresa está habilitada y un administrador puede ver su ID de organización. Para buscar el ID de organización, consulte la sección "Página de administración" en Administración de Experience Cloud.

No habilitada

Si su empresa no está habilitada para usar Experience Cloud, consulte Servicios principales: Cómo activar las soluciones para empezar.

Requisitos de Analytics: Recopilación de datos regionales (RDC)

Todos los servidores de seguimiento se han convertido a RDC, por lo que no es necesario cambiar el servidor de seguimiento de Analytics. Más información…

Bibliotecas de códigos y requisitos de la versión

En las siguientes secciones se enumeran las versiones de códigos mínimas que son necesarias para utilizar el servicio de ID de Experience Cloud.

CONSEJO

Recomendamos utilizar las últimas versiones de código en lugar del mínimo requerido.

JavaScript

Solución de Experience Cloud Biblioteca de códigos Requisitos de versión

servicio de Experience Cloud ID

VisitorAPI.js

2.0 o posterior

Analytics

AppMeasurement.js

Consulte AppMeasurement para JavaScript.

1.6.4 o posterior

s_code.js

H.27

Nota: Analytics s_code versión H.27 ya no es compatible con la versión del servicio de ID 1.6.0. Actualice su código a la última versión de AppMeasurement.

Video Heartbeat

Consulte Video Heartbeat 2.x para JavaScript.

2.0

Audience Manager

dil.js

Consulte Biblioteca de integración de datos (DIL).

5.0

Target

mbox.js

Consulte Código mbox.

61

at.js

Consulte Implementación de at.js.

0.9.1

Requisitos de SDK para Android e iOS

Como mínimo, el servicio de ID requiere las versiones del SDK que se indican a continuación.

  • Android: 4.11.0
  • iOS: 4.11.0
CONSEJO

Recomendamos utilizar las últimas versiones de código en lugar del mínimo requerido.

Su código SDK debe haber sido habilitado para usar el servicio de ID. Habilite y descargue el último código SDK disponible para cada aplicación desde su cuenta de Adobe Mobile Services. Consulte también:

En esta página