Piattaforme supportate per AEM Forms su JEE

Piattaforme supportate

Livelli di supporto

AEM Forms su un server JEE può essere configurato utilizzando qualsiasi combinazione di sistemi operativi, server applicazioni, database, driver di database, JDK, server LDAP e server e-mail supportati.

In questo documento sono elencate le piattaforme client e server supportate per AEM Forms su JEE. Adobe offre diversi livelli di supporto, sia per le configurazioni consigliate che per altre configurazioni. Il documento elenca anche altri software supportati e la relativa versione, eccezioni, definizioni di patch e criteri di supporto per patch software di terze parti.

Nota
  • Per un elenco completo delle eccezioni alle piattaforme server supportate, consultate Eccezioni alle piattaformeserver supportate.
  • AEM Forms su JEE supporta solo le versioni inglese, francese, tedesca e giapponese dei sistemi operativi e delle applicazioni supportati.

Configurazioni consigliate

Adobe consiglia queste configurazioni e fornisce supporto completo o limitato nell'ambito del contratto standard di manutenzione del software:

Livello di supporto Descrizione
A: Supportato
Adobe fornisce supporto e manutenzione completi per questa configurazione. Questa configurazione è coperta processo garanzia della qualità.
R: Supporto limitato Adobe fornisce supporto completo per questa configurazione dopo il soddisfacimento di alcuni prerequisiti. Per informazioni sui prerequisiti e per richiedere assistenza, contattate Adobe di assistenza Enterprise.
L: Supporto limitato Adobe fornisce supporto e manutenzione completi per queste configurazioni dopo il soddisfacimento di determinati prerequisiti. Non tutte le funzionalità sono disponibili nella configurazione. Per informazioni sui prerequisiti e per richiedere assistenza, contattate Adobe di assistenza Enterprise.

Configurazioni non supportate

Livello di supporto Descrizione
E: Previsto per il lavoro La configurazione dovrebbe funzionare e non ci sono rapporti al contrario.
Z: Non supportato La configurazione non è supportata. Adobe non fornisce alcuna istruzione sul funzionamento della configurazione e non la supporta.
Nota

Per aiutare clienti AEM Forms a ridurre i costi di proprietà, semplificare l'architettura di distribuzione e modernizzare lo stack di sviluppo, la piattaforma Adobe Experience Manager Enterprise si sta allontanando dalle installazioni basate su server delle applicazioni a favore di installazioni standalone basate su OSGi. Adobe continua a supportare lo stack AEM Forms JEE con una matrice ridotta di componenti dell'infrastruttura.

Con il rilascio della versione 6.5, i componenti dell'infrastruttura con l'utilizzo più basso tra i clienti non sono più supportati, come segue:
・ Database IBM DB2
・ Sistemi operativi IBM AIX e Sun Solaris

Per le nuove installazioni, si consiglia di implementare AEM Forms nel moderno stack OSGi per sfruttare le ultime innovazioni su Forms adattivo reattivo per comunicazioni mobili, multi-canale, e integrazioni di dati back-end tramite Form Data Model.

Riconosciamo che gli utenti esistenti devono continuare a distribuire AEM Forms nello stack JEE. In tali scenari, Adobe richiede la distribuzione di AEM Forms JEE sull'infrastruttura supportata come descritto in questa documentazione. Se state effettuando l'aggiornamento a AEM 6.5 Forms e utilizzate una piattaforma non supportata nella precedente versione di AEM Forms , potete contattare Supporto Adobe per assistenza sull'aggiornamento a una piattaforma supportata.

Java Virtual Machines (JVM)

Adobe Experience Manager Forms richiede l'esecuzione di una macchina virtuale Java, fornita dalla distribuzione Java Development Kit (JDK). Adobe Experience Manager funziona con le seguenti versioni di Java Virtual Machines:

Platform

Livello di supporto

Definizioni di patch supportate

Oracle Java™ SE 11 (64 bit)

Z: Non supportato

Oracle Java™ SE 8 (64 bit) A: Supportato Versioni e aggiornamenti secondari
Macchina virtuale IBM® J9 (build 2.8, JRE 1.8.0) A: Supportato Versioni e aggiornamenti secondari
Macchina virtuale IBM® J9 (build 2.9, JRE 1.8.0)
A: Supportato Versioni e aggiornamenti secondari
Nota
  • Si consiglia di tenere traccia dei bollettini sulla sicurezza dal fornitore Java per garantire la sicurezza degli ambienti di produzione e installare gli aggiornamenti Java più recenti.
  • AEM Forms su JEE supporta solo JVM a 64 bit in ambienti di produzione.

Database e persistenza CRX

Platform

Descrizione

Livello di supporto

File system

Repository Microkernel (file TAR MK)

Supportato

MongoDB Enterprise 4.0

Microkernel repository

Supportato

Oracle Database 12c Release 1

Microkernel repository

Supportato

Oracle Database 12c Release 2 (12.2.0.1.0)

Microkernel repository

Supportato

Oracle Database 18c Microkernel repository Supportato
Oracle Database 19c (versioni Standard, Real Application Clusters (RAC) ed Enterprise) Repository Microkeral Supportato

Microsoft SQL Server 2016

Microkernel repository

Supportato

IBM DB2 11.1 Microkernel repository R: Supporto limitato
MySQL 5.7.19 - R: Supporto limitato
  • IBM DB2 non è supportato per le nuove installazioni. È supportato solo per i clienti esistenti che effettuano l’aggiornamento a AEM 6.5 Forms.
  • MongoDB è un software di terze parti e non è incluso nel pacchetto di licenze AEM. Per ulteriori informazioni, vedere la pagina relativa ai criteri di licenza MongoDB.
  • Per ottenere il massimo dalla distribuzione AEM, Adobe consiglia di concedere in licenza la versione Enterprise di MongoDB per poter beneficiare del supporto professionale.
  • Assistenza clienti di Adobe assisterà i problemi di qualificazione relativi all'utilizzo di MongoDB con AEM. Per ulteriori informazioni, vedere la pagina MongoDB per Adobe Experience Manager.
  • Il file system include l'archiviazione a blocchi conforme con POSIX. Ciò include la tecnologia di storage in rete. Tenere presente che le prestazioni del file system potrebbero variare e influenzare le prestazioni complessive. Si consiglia di caricare AEM di prova in combinazione con il file system di rete/remoto.
  • È supportato solo MongoDB Storage Engine WiredTiger.
  • Lo Shopping MongoDB non è supportato in AEM.
  • AEM Forms su JEE non supporta MySQL per la persistenza RDBMK.
  • Il modulo Document Security non utilizza l'archivio dei contenuti. Ciò implica che, se si utilizza solo Document Security e non si intende utilizzare HTML Workspace, moduli HTML5 o moduli adattivi, non installare Content Repository.
  • AEM Forms su JEE non supporta l'uso di MySQL per AEM repository persistente (CRX-Repository).

Driver del database

Database

Platform

Definizioni di patch supportate

MySQL

Connettore MySQL/J 5.7

mysql-Connector-java-5.1.44-bin.jar(versione 5.1.44)

Fornito con AEM Forms sull'installazione JEE

Microsoft SQL Server

Driver JDBC di Microsoft® SQL Server 6.2.1.0

sqljdbc6.jar

Fornito con AEM Forms sull'installazione JEE.

Oracle

Driver JDBC Oracle Database 19.3.0.0.0

ojdbc8.jar (versione 19.3.0.0.0)

Scarica da Oracle Website.

Server applicazioni

Platform

Livello di supporto

Definizioni di patch supportate

Oracle WebLogic Server 12.2.1 (12c R2) A: Supportato Service Pack e aggiornamenti critici
IBM® WebSphere® Application Server 9.0 [1] [4]
A: Supportato Service Pack e aggiornamenti critici

JBoss® Enterprise Application Platform (EAP) 7.1.4 [2] [3] [7]

A: Supportato

Patch e patch cumulative per la versione EAP supportata

Nota

I cluster IBM® WebSphere® sono supportati solo nelle edizioni di distribuzione in rete.

Sistemi operativi server

Ambienti di produzione

Platform

Livello di supporto

Definizioni di patch supportate

Microsoft Windows Server 2016 (64 bit) A: Supportato Service Pack e aggiornamenti critici

Red Hat Enterprise Linux 7 (Kernel 3.x) (64 bit)
Nota: Red Hat Enterprise Linux 6 raggiunge la fase di fine manutenzione e le transizioni alla fase di supporto del ciclo di vita esteso il 30 novembre 2020. Adobe consiglia Red Hat Enterprise Linux 7 per gli aggiornamenti e le nuove installazioni. Le installazioni esistenti possono utilizzare Red Hat Enterprise Linux 6 durante la fase di supporto del ciclo di vita esteso.

A: Supportato

Rilasci secondari, aggiornamenti cumulativi e aggiornamenti critici

SUSE® Linux® Enterprise Server 12 (64 bit)

A: Supportato

Service Pack, patch cumulative e aggiornamenti di sicurezza critici

Aggiornamento 3 di Oracle Linux® 7 (64 bit) A: Supportato Service Pack, patch cumulative e aggiornamenti di sicurezza critici
CentOS 7 (64 bit) [6] A: Supportato Service Pack, patch cumulative e aggiornamenti di sicurezza critici

Ambiente virtualizzato

È possibile eseguire AEM Forms su JEE su una macchina fisica o su un ambiente virtuale. Tuttavia, se si verificano problemi con AEM Forms in un ambiente virtuale, provare a replicare il problema su una macchina fisica. Se il problema persiste sul computer fisico, contattare supporto del Adobe per una risoluzione. Per i problemi che non è possibile replicare su una macchina fisica, contattare il fornitore dell'ambiente virtuale.

Ambienti di sviluppo

Piattaforma (versione di base)

Livello di supporto

Definizioni di patch supportate

Microsoft® Windows® 10 a 64 bit

E: Previsto per il lavoro

Service Pack e aggiornamenti critici

Eccezioni alle piattaforme server supportate

Considerate le seguenti eccezioni quando scegliete una piattaforma per configurare il vostro AEM Forms sul server JEE.

  1. AEM Forms su JEE non supporta IBM® WebSphere® con MySQL.
  2. AEM Forms su JEE non supporta e JBoss su SUSE Linux Enterprise Server 12. Solo IBM WebSphere è supportato su SUSE Linux Enterprise Server 12.
  3. AEM Forms su JEE non supporta JDK con JBoss® diverso da Oracle Java™ SE.
  4. AEM Forms su JEE non supporta JDK con IBM® WebSphere® diverso da IBM® JDK.
  5. CRX-repository supporta la persistenza di tipo TarMK, MongoDB e database relazionali (RDBMK). Non è possibile avere due diversi sistemi di database tra il server applicazioni e il repository CRX. Tuttavia, in un AEM Forms in ambiente JEE, è possibile utilizzare MongoMK con repository CRX e un database relazionale supportato con server applicazioni.
  6. AEM Forms su JEE non supporta il server applicazioni WebSphere su CentOS.
  7. AEM Forms su JEE non supporta il controllo degli accessi basato sui ruoli JBoss (RBAC).

Inoltre, considerate quanto segue durante la scelta del software per Adobe AEM Forms sulle distribuzioni JEE:

  • AEM Forms su JEE supporta aggiornamenti, patch e pacchetti di correzione sulla versione principale e secondaria specificata del software supportato. Tuttavia, l'aggiornamento alla versione principale o secondaria successiva non è supportato a meno che non sia specificato.
  • Le installazioni basate su cluster non supportano la persistenza TarMK. Per informazioni sulla persistenza supportata, consultate Scelta di un tipo di persistenza per un'installazioneAEM Forms .
  • AEM Forms su JEE supporta vari software di terze parti secondo la nostra politica di supporto software diterze parti.
  • AEM Forms su JEE supporta le piattaforme in base al supporto fornito da fornitori di terze parti. Alcune combinazioni possono non essere consentite da fornitori di terze parti. Ad esempio, molti fornitori non hanno certificato i propri server applicazioni con Oracle. Di conseguenza, anche AEM Forms su JEE non supporta queste combinazioni. Per essere certi di scegliere le versioni software supportate, controllate la matrice di supporto anche per i fornitori di terze parti.
  • AEM Forms su JEE non supporta TarMK Cold Standby.
  • AEM Forms su JEE non supporta il clustering verticale.
  • AEM Forms su JEE non supporta il database MySQL in un ambiente cluster.
  • Per l'elenco delle piattaforme rimosse o aggiornate, consultate AEM documento 6.5 Forms New Feature Summary (Nuovo riepilogo delle funzioni).

Server LDAP (facoltativo)

Prodotto (versione di base)

Definizioni di patch supportate

Oracle Unified Directory (OUD) 11g Release 2 Service Pack
Microsoft Active Directory 2016 Rilascio di manutenzione e pacchetti di correzione

IBM® Tivoli Directory Server 6.4

Pacchetti di funzioni e correzioni intermedie

Server e-mail (facoltativo)

Prodotto
IBM Lotus Domino 9.0
Microsoft Exchange 2013
Microsoft Office 365

Content manager e connettori corrispondenti

Prodotto
Versione
EMC Documentum 7.3
Filenet IBM 5.2
Filenet IBM 5.5.2
IBM Content Manager Server 8.5 Fix pack 2
Client IBM Content Manager 8.5
Microsoft SharePoint 2016

Supporto per Cordova

App AEM Forms ora supporta l'Apache Cordova. Di seguito sono elencate le versioni di Cordova specifiche della piattaforma supportate:

  • Apache Cordova 6.4.0
  • Cordova iOS 4.3.0
  • Cordova Android 6.0.0
  • Cordova Windows 4.4.3

Supporto software per PDF Generator

Prodotto

Formati supportati per la conversione in PDF

Acrobat 2017 classic track ultima versione XPS, formati immagine (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, DWG, DXF e DWF
Microsoft® Office 2016 DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF e TXT
WordPerfect X7 WP, WPD
Microsoft® Office Visio 2016
VSD, VSDX
Microsoft® Publisher 2016
PUB
Microsoft® Project 2016
MPP
OpenOffice 4.1.2 ODT, ODP, ODS, ODG, ODF, SXW, SXI, SXC, SXD, XLS, XLSX, DOC, DOCX, PPT, PPTX, formati immagine (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM RTF e TXT
Nota

PDF Generator supporta solo versioni in inglese, francese, tedesco e giapponese dei sistemi operativi e delle applicazioni supportati.

Inoltre:

  • PDF Generator richiede la versione a 32 bit di Acrobat 2017 Classic track versione 17.011.30078 o successiva per eseguire la conversione.

  • PDF Generator supporta solo la versione a 32 bit per la vendita al dettaglio di Microsoft Office Professional Plus e di altri software richiesti per la conversione.

  • PDF Generator non supporta Microsoft Office 365.

  • Le conversioni di PDF Generator per OpenOffice sono supportate solo in Windows e Linux.

  • Le funzioni PDF, Optimize PDF e Export PDF OCR sono supportate solo in Windows.

  • Una versione di Acrobat viene fornita con AEM Forms per abilitare la funzionalità PDF Generator. È consigliabile accedere alla versione bundle solo a livello di programmazione con AEM Forms, per tutta la durata della licenza AEM Forms , da utilizzare con AEM Forms PDF Generator. Per ulteriori informazioni, consultate descrizione del prodotto AEM Forms come da distribuzione (locale o Managed Services)"

  • Il servizio PDF Generator non supporta Microsoft Windows 10.

Eccezioni al supporto per l'accessibilità

I seguenti sottosistemi di AEM Forms non sono 508 conformi:

  • Interfaccia di authoring Forms adattiva
  • Interfaccia utente di authoring di Forms Manager
  • Interfaccia utente di authoring per la gestione della corrispondenza
  • Interfaccia utente amministratore (interfaccia utente della console di amministrazione)

Requisiti di sistema per AEM Forms su JEE

Requisiti hardware minimi

Platform Requisiti hardware minimi
Microsoft Windows Server Processore Intel® Xeon® E5-2680, 2,4 GHz o equivalente
VMWare ESX 5.1 o successivo
RAM: 6 GB (sistema operativo a 64 bit con JVM a 64 bit)
Spazio libero su disco: 15 GB di spazio temporaneo più 22 GB
per AEM Forms su JEE
SUSE Linux Enterprise Server RAM Intel Xeon E5-2670v2, 1 vCPU, processore
AWS m3.medium (3 ECU)
da 2,5 GHz: 6 GB (sistema operativo a 64 bit con JVM a 64 bit)
Spazio libero su disco: 6 GB di spazio temporaneo più 22 GB
per AEM Forms su JEE
Red Hat Enterprise Linux RAM Intel Xeon E5-2670v2, 1 vCPU, processore
AWS m3.medium (3 ECU)
da 2,5 GHz: 6 GB (sistema operativo a 64 bit con JVM a 64 bit)
Spazio libero su disco: 6 GB di spazio temporaneo più 22 GB
per AEM Forms su JEE
Requisiti hardware per un ambiente di produzione di piccole dimensioni
  • Ambientecon tecnologia Intel: Intel® Xeon® E5-2680, da 2,4 GHz o superiore. L'utilizzo di un processore dual core consente di migliorare ulteriormente le prestazioni
  • Memoria: 4 GB

Per ulteriori requisiti, consulta:

Client supportati per AEM Forms su JEE

Workbench

Platform

Definizioni di patch supportate

Microsoft® Windows® 10 (Enterprise, Pro, Basic)

Versione a 32 bit o a 64 bit

Service Pack e aggiornamenti critici
Microsoft® Windows® 2016 Server Service Pack e aggiornamenti critici
  • Spazio su disco per l'installazione: 1,7 GB solo per Workbench, 2,7 GB su un'unica unità per un'installazione completa di Workbench, Designer e l'assembly di esempi 400 MB per le directory di installazione temporanea: 200 MB nella directory temp dell'utente e 200 MB nella directory temporanea di Windows. Se tutte queste posizioni si trovano su un'unica unità, durante l'installazione deve essere disponibile uno spazio di 1,5 GB. I file copiati nelle directory temporanee vengono eliminati al termine dell'installazione.

  • Memoria per l'esecuzione di Workbench: 2 GB di RAM

  • Requisiti hardware: Processore Intel® Pentium® 4 o AMD equivalente a 1 GHz

  • Risoluzione minima del monitor 1024x768 pixel o superiore con colore a 16 bit o superiore

  • Connessione di rete TCP/IPv4 o TCP/IPv6 all'AEM Forms sul server JEE

  • Per installare Workbench in Windows è necessario disporre dei privilegi di amministratore. Se state installando un account non amministratore, il programma di installazione vi chiederà le credenziali per un account appropriato.

Designer

Nota

Per installare Designer in Windows, eseguire il programma di installazione con privilegi di amministratore.

  • Microsoft® Windows® 2016 Server, Microsoft Windows 10

    • Processore da 1 GHz o più potente con supporto per PAE, NX e SSE2.
    • 1 GB di RAM per 32 bit o 2 GB di RAM per i sistemi operativi a 64 bit
    • 16 GB di spazio su disco per sistemi operativi a 64 bit o a 32 bit per uno spazio su disco da 20 GB
  • Memoria grafica - 128 MB di GPU (consigliati 256 MB)

  • 2,35 GB di spazio disponibile su disco rigido

  • Unità DVD-ROM

  • Internet Explorer 10 o 11; Firefox 45.x

  • Risoluzione monitor 1024x768 pixel o superiore

  • Accelerazione hardware video (opzionale)

  • Acrobat Pro DC, Acrobat Standard DC o Adobe Acrobat Reader DC.

Adobe Acrobat e Adobe Reader

Acrobat e Adobe Reader (base)

Definizioni di patch supportate

Acrobat 2017 (modalità classica) Versione 17.011.30078 o successiva
Nota

La famiglia di prodotti Acrobat DC presenta due tracce per Acrobat e Reader, che sono essenzialmente prodotti diversi: "Classic" e "Continuous". Per informazioni dettagliate e un confronto tra le due tracce, consultate https://www.adobe.com/go/acrobatdctracks.

Browser

Desktop

Browser (base)

Livello di supporto

Definizioni di patch supportate

Microsoft Edge (Evergreen)

A: Supportato

Service Pack e aggiornamenti

Mozilla Firefox (Evergreen)

A: Supportato

Tutti gli aggiornamenti
Microsoft Firefox ESR E: Previsto per il lavoro Tutti gli aggiornamenti

Google Chrome (Evergreen)

A: Supportato

Tutti gli aggiornamenti
Google Chrome e Firefox su MAC OS X A: Supportato

Tutti gli aggiornamenti
Apple Safari 11.x A: Supportato Tutti gli aggiornamenti
Apple Safari 12.x

A: Supportato Tutti gli aggiornamenti
Nota

Alcune eccezioni relative al browser per i desktop sono le seguenti:

  • La maggior parte dei browser moderni non supporta più i plug-in basati su NPAPI. Per informazioni sull'impatto applicazioni e flussi di lavoro AEM Forms, consultate Interruzione dei plug-in del browser NPAPI e relativo impatto.
  • Safari è supportato solo su Macintosh OS X.
  • Workspace supporta Safari 5.1 su Macintosh OS X 10.6 e 10.7 con Acrobat DC o versioni successive. Per ulteriori informazioni sulla compatibilità di Safari 5.1 con Adobe Reader, Acrobat, consultate https://helpx.adobe.com/it/x-productkb/multi/safari-5-1-incompatible-reader.html.
  • La console di amministrazione non è supportata in Safari.
  • Gestione corrispondenza non supporta Windows® Internet Explorer 9.0 per i moduli AEM 6.1.
  • Il portale Forms supporta il software di lettura dello schermo JAWS 14.0 su Internet Explorer 11 per l'accessibilità.

Client per dispositivi mobili

Browser (base)

Definizioni di patch supportate

Chrome su Android™ 4.1.2 e versioni successive

Tutti gli aggiornamenti

Safari su iOS 11.0 e versioni successive Tutti gli aggiornamenti
Microsoft Edge
Tutti gli aggiornamenti
Browser Android nativo su Android™ 4.4 e versioni successive Tutti gli aggiornamenti
Nota
  • Forms Portal è supportato su Safari solo su iPad.

AEM Forms app

Supporto per dispositivi mobili

app AEM Forms è disponibile sulle seguenti piattaforme:

Platform Dispositivi supportati
Apple iOS Apple iPhone, iPad, iPad Air e iPad mini con iOS 12 e versioni successive.
Google Android Android 5.1 e versioni successive. app AEM Forms è certificato su 7- e 10-pollici Samsung Galaxy tablet e smartphone popolari.
Microsoft Windows Dispositivi, tablet, notebook e desktop Microsoft Surface con sistema operativo Microsoft Windows 10.

Flash Player Adobe

Flash Player (base)

Definizioni di patch supportate

Versione più recente di Flash Player

Versioni e aggiornamenti secondari

Adobe Document Security Extension for Microsoft Office

Fate clic qui per visualizzare i requisiti di sistema per Adobe Document Security Extension for Microsoft® Office.

Eccezioni al supporto client

AEM Forms su JEE supporta aggiornamenti, patch e pacchetti di correzione sulla versione principale e secondaria specificata del software supportato. Tuttavia, l'aggiornamento alla versione principale o secondaria successiva non è supportato a meno che non sia specificato.

Criteri di supporto patch di terze parti

I requisiti software di terze parti per AEM Forms su JEE sono documentati nella sezione "Requisiti di sistema" dei rispettivi documenti di prodotto. È possibile accedere a tutta la documentazione da https://adobe.com/go/learn_aemforms_documentation_65 .

AEM Forms sulle piattaforme di riferimento di terze parti di JEE indica il livello di patch specifico dell'infrastruttura di terze parti che era in corso durante lo sviluppo e il rilascio di AEM Forms su JEE, e dal livello di patch/service pack minimo dell'infrastruttura supportata da quella versione di AEM Forms su JEE.

Adobe supporta patch urgenti o consigliate emesse da fornitori di terze parti al momento del rilascio, partendo dal presupposto che i fornitori di terze parti garantiscano la compatibilità con le versioni supportate da AEM Forms su JEE. Adobe supporterà solo le patch rilasciate dopo il livello di patch minimo indicato nell'AEM Forms nella documentazione JEE.

In alcuni casi, Adobe non supporta gli aggiornamenti di terze parti che modificano le funzionalità principali, e quindi non supportano la compatibilità con le versioni precedenti. Per informazioni dettagliate sugli aggiornamenti supportati, consultate Definizioni di patch supportate per prodotti fornitore specifici e tipi di patch supportati Adobe.

In circostanze che esulano controllo del Adobe, le patch di terze parti che rivendicano la compatibilità con le versioni precedenti possono avere un impatto negativo sui prodotti del Adobe o sugli ambienti dei clienti. In tali casi, Adobe raccomanda ai clienti di valutare l'impatto di eventuali patch urgenti di terzi prima di applicarle ai sistemi critici. Adobe collaborerà con terzi utilizzando ragionevoli sforzi commerciali per risolvere tali problemi, sia attraverso normali programmi di sostegno Adobe o da parte di terzi che porranno rimedio alla questione nella loro patch. Ciò non garantisce che una patch di terze parti appena rilasciata che sarà supportata dal Adobe funzionerà come documentato dal fornitore o con AEM Forms su JEE.

Adobe si riserva il diritto di modificare le piattaforme di riferimento di terze parti supportate da un AEM Forms sulla versione JEE e le relative definizioni di patch supportate in qualsiasi momento.

Per ulteriori informazioni sulle patch di terze parti, consultate anche il sito del supporto Enterprise Adobe per gli articoli della knowledgebase relativi al prodotto.

Cronologia revisioni

  • 09 settembre 2020
    • È stata modificata la versione supportata di iOS per app AEM Forms in iOS 12. La versione precedente era iOS 11.

In questa pagina