AEM Forms on JEE的支援平台

上次更新: 2024-03-01
  • 建立對象:
  • Admin

支援平台

Adobe已發行 完整安裝程式 在JEE上使用AEM 6.5 Forms Service Pack 18 (6.5.18.0)以及修補程式安裝程式。 完整版安裝程式支援新平台,而修補程式安裝程式僅包含錯誤修正。
如果您要在JEE環境中執行全新安裝或計畫使用適用於您的AEM 6.5 Forms的最新軟體,Adobe建議使用 AEM 6.5.18.0 Forms on JEE完整安裝程式 2023年8月31日發行,而非2019年4月8日發行的AEM 6.5 Forms安裝程式,或2022年3月3日發行的AEM 6.5.12 Forms安裝程式。

支援層級

JEE伺服器上的AEM Forms可使用任何支援的作業系統、應用程式伺服器、資料庫、資料庫驅動程式、JDK、LDAP伺服器和電子郵件伺服器的組合進行設定。

本檔案列出AEM Forms on JEE支援的使用者端和伺服器平台。 Adobe針對Adobe建議設定和其他設定提供多個層級的支援。 本檔案也會列出其他支援的軟體及其版本、例外、修補程式定義,以及協力廠商軟體修補程式支援原則。

注意
  • 如需所支援伺服器平台的完整例外清單,請參閱 支援的伺服器平台例外.
  • JEE上的AEM Forms僅支援英文、法文、德文和日文版本的支援作業系統和應用程式。

升級與支援政策

完整安裝程式

  • 完整安裝程式的升級支援:完整安裝程式會隨第6個AEM Service Pack版本發行。 例如,有隨6.5.12.0和6.5.18.0 SP發行版本發行的完整安裝程式。 AEM Forms僅允許從最後兩個完整安裝程式直接升級。 例如,AEM Forms僅協助從最後兩個完整安裝程式(即6.5.12.0和6.5.6.0)直接升級至6.5.18.0版。如果您需要從舊版升級,可以使用多重躍點升級,先移至支援的完整安裝程式版本,然後再移至最新版本。

  • 過時和移除:每個完整安裝程式版本都會更新平台支援。 在完整安裝程式版本期間,平台矩陣中標示為過時的任何軟體,都有權在後續完整安裝程式版本中,從支援的平台矩陣中移除,這表示軟體的支援終止。

Service Pack

  • Service Pack涵蓋範圍:Adobe使用最新的六個服務套件,為AEM Forms環境提供技術支援。 如果您的目前版本早於前六個服務套件,Adobe強烈建議升級至最新版本,以獲得最佳效能、安全性和持續支援。

  • 修補程式安裝程式指南:使用修補程式安裝程式進行更新時,請務必確認基礎完整安裝程式版本不超過兩個發行版本舊。 例如,在安裝Service Pack 6.5.19.0期間,請確保基礎的完整安裝程式版本為6.5.18.0或6.5.12.0。

  • 修補程式升級支援:您可以繼續升級至最新的Service Pack,直到同時升級至最新支援的平台為止。 例如,假設您轉換至6.5.19.0支援的平台組合,就可以從Service Pack 6.5.12.0升級至6.5.19.0。

建議的設定

Adobe會推薦這些設定,並在標準軟體維護合約中提供完整或有限的支援:

支援程度 說明
答:支援
Adobe提供此設定的完整支援與維護。 Adobe品質保證程式涵蓋此設定。
R:受限制的支援 在滿足某些先決條件後,Adobe可提供此設定的完整支援。 請聯絡Adobe企業支援,瞭解必要條件並提出支援請求。
L:有限支援 在滿足某些先決條件後,Adobe會提供此設定的完整支援和維護。 並非所有功能都可在設定上使用。 請聯絡Adobe企業支援,瞭解必要條件並提出支援請求。

不支援的設定

支援程度 說明
E:預期可運作 此設定預期可運作,且沒有相反的報告。
Z:不支援 不支援此設定。 Adobe不會就設定是否運作發表任何宣告,也不支援此設定。
注意

為協助AEM Forms客戶降低擁有成本、簡化部署架構,並匯入最新的開發棧疊,Adobe Experience Manager企業平台正從應用程式伺服器式部署轉向獨立的OSGi式部署。 Adobe持續支援AEM Forms JEE棧疊,並減少基礎架構元件的矩陣。

在6.5版中,不再支援Adobe客戶使用率最低的基礎結構元件,如下所示:

  • IBM® DB2®資料庫
  • IBM® AIX®和Sun Solaris™作業系統

若為新安裝,建議在可行的情況下,將AEM Forms部署於現代OSGi棧疊上,以使用有關回應式Adaptive Forms的最新創新,用於行動、多頻道互動式通訊和使用表單資料模型的後端資料整合。

Adobe可辨識現有使用者必須繼續在JEE棧疊上部署AEM Forms。 在這種情況下,Adobe需要在支援的基礎架構上部署AEM Forms JEE,如本檔案所述。 如果您要升級至AEM 6.5 Forms並使用原版AEM Forms上不支援的平台,請聯絡Adobe支援以取得升級至支援平台的協助。

Java™虛擬機器器(JVM)

Adobe Experience Manager Forms需要由Java™開發套件(JDK)散發提供的Java™虛擬機器器才能執行。 Adobe Experience Manager可搭配下列版本的Java™虛擬機器器運作:

Platform

支援程度

支援的修補程式定義

oracleJava™ SE 11 (64位元) [8]

答:支援

次要版本和更新

Azul Zulu OpenJDK 11 - 64位元 Z:不支援

Azul Zulu OpenJDK 8 - 64位元 Z:不支援

oracleJava™ SE 8 (64位元) 答:支援 次要版本和更新
IBM® J9虛擬機器器(版本編號2.9, JRE 1.8.0) IBM® JDK SR6-FP26
答:支援 次要版本和更新
IBM® JAVA1.8.0_291(版本編號8.0.6.30)
答:支援 次要版本和更新
注意
  • 追蹤Java™廠商的安全公告,確保生產環境的安全與保障,並安裝最新的Java™更新。
  • JEE上的AEM Forms在生產環境中僅支援64位元JVM。

資料庫和CRX持續性

Platform

說明

支援程度

檔案系統

儲存庫微核心(TAR MK檔案)

支援

MongoDB Enterprise 5.0

存放庫微核心

支援

MongoDB Enterprise 6.0

存放庫微核心

支援

oracle資料庫19c (標準、Real Application Clusters (RAC)和Enterprise版本) 存放庫微核心 支援

存放庫微核心

支援

Microsoft® SQL Server 2019

存放庫微核心

支援

IBM® DB2® 11.1 (已棄用) 存放庫微核心 R:受限制的支援
MySQL 8.0.27 - R:受限制的支援
  • 全新安裝不支援IBM® DB2®。 僅支援現有客戶升級至AEM 6.5 Forms。
  • MongoDB是協力廠商軟體,不包含在AEM授權套件中。 如需詳細資訊,請參閱 MongoDB授權原則.
  • 為了充分利用AEM部署,Adobe建議授權MongoDB企業版,以享受專業支援。
  • Adobe客戶服務可協助解決與AEM搭配使用MongoDB相關的資格確認問題。 如需詳細資訊,請參閱 適用於Adobe Experience Manager的MongoDB頁面.
  • 「檔案系統」包括符合POSIX的區塊儲存裝置。 這包括網路儲存技術。 請注意,檔案系統效能可能會有所差異,並影響整體效能。 建議使用網路/遠端檔案系統載入測試AEM。
  • 僅支援MongoDB儲存引擎WiredTiger。
  • AEM不支援MongoDB Sharding。
  • JEE上的AEM Forms不支援MySQL for RDBMK持續性。
  • Document Security模組未使用內容存放庫。 這表示,如果您只使用Document Security,並且不打算使用HTML工作區、HTML5表單或調適型表單,則不要安裝Content Repository。
  • JEE上的AEM Forms不支援使用MySQL來儲存AEM存放庫(CRX-Repository)。

資料庫驅動程式

資料庫

Platform

支援的修補程式定義

MySQL

MySQL Connector/J 5.7

mysql-connector-java-5.1.44-bin.jar(5.1.44版)

JEE安裝時隨AEM Forms提供

Microsoft® SQL Server

Microsoft® SQL Server JDBC驅動程式8.2.2

sqljdbc8.jar

從Microsoft®網站下載。

oracle

oracle資料庫19.3.0.0.0 JDBC驅動程式

ojdbc8.jar (19.3.0.0.0版)

下載來源 oracle網站.

應用程式伺服器

Platform

支援程度

支援的修補程式定義

oracleWebLogic Server 12.2.1 (12c R2) (已棄用) [9] 答:支援 Service Pack和重要更新
oracleWebLogic Server 14c [9] 答:支援 Service Pack和重要更新
IBM® WebSphere® Application Server 9.0.0.10 [1] [4]
答:支援 Service Pack和重要更新

JBoss® Enterprise Application Platform (EAP) 7.4 [2] [3] [7]

答:支援

支援EAP版本的修補程式和累積修補程式

注意

IBM® WebSphere®叢集僅支援網路部署版本。

伺服器作業系統

生產環境

Platform

支援等級

支援的修補程式定義

Microsoft® Windows Server 2019 (64位元)(已棄用) 答:支援 Service Pack和重要更新
Microsoft® Windows Server 2022 (64位元) 答:支援 Service Pack和重要更新
Ubuntu 20.04 答:支援 Service Pack和重要更新

Red Hat® Enterprise Linux® 8 (核心4.x) (64位元)

答:支援

次要版本、累積更新和關鍵更新

Red Hat® Enterprise Linux® 7 (核心3.x) (64位元) (已棄用)

答:支援

次要版本、累積更新和關鍵更新

SUSE® Linux® Enterprise Server 12 (64位元)

答:支援

Service Pack、累積修補程式和重要安全性更新

oracleLinux® 7更新3 (64位元) 答:支援 Service Pack、累積修補程式和重要安全性更新
CentOS 7 (64位元) [6] 答:支援 Service Pack、累積修補程式和重要安全性更新

虛擬化環境

您可以在JEE上的實體電腦或虛擬環境中執行AEM Forms。 不過,如果您在虛擬環境中遇到AEM Forms的任何問題,請嘗試在實體機器上複製此問題。 如果問題持續存在於實體電腦上,請聯絡Adobe支援以尋求解決方案。 對於無法在實體機器上復寫的問題,請連絡您的虛擬環境廠商。

開發環境

平台(基礎版本)

支援程度

支援的修補程式定義

Microsoft® Windows® 10 64位元

E:預期可運作

Service Pack和重要更新

支援的伺服器平台例外

選擇在JEE伺服器上設定AEM Forms的平台時,請考量下列例外情況。

  1. JEE上的AEM Forms不支援搭配MySQL使用IBM® WebSphere®。
  2. JEE上的AEM Forms不支援,而SUSE® Linux® Enterprise Server 12上的JBoss®也不支援。 SUSE® Linux® Enterprise Server 12僅支援IBM® WebSphere®。
  3. 除OracleJava™ SE外,JEE上的AEM Forms不支援任何具®JBoss的JDK。
  4. JEE上的AEM Forms不支援IBM® JDK以外的任何IBM® WebSphere® JDK。
  5. CRX-repository支援TarMK、MongoDB和關聯式資料庫(RDBMK)型別的持續性。 應用程式伺服器和CRX-repository之間不能有兩個不同的資料庫系統。 不過,在JEE環境上的AEM Forms上,您可以使用MongoMK搭配CRX-repository,以及支援的關聯式資料庫搭配應用程式伺服器。
  6. JEE上的AEM Forms不支援CentOS上的WebSphere®應用程式伺服器。
  7. jee上的AEM Forms不支援JBoss®角色型存取控制(RBAC)。
  8. JEE上的AEM Forms支援OracleJava™ SE 11 (64位元) SDK (僅限應用程式伺服器JBoss® EAP 7.4)。
  9. WebLogic伺服器不支援高於1.8.0_281的JDK版本。 (FORMS-8498)
  10. JDK 11.0.20不支援在JEE安裝程式上安裝AEM Forms。 僅支援JDK 11.0.19或較舊版本以在JEE安裝程式上安裝AEM Forms。

此外,選擇在JEE部署上AdobeAEM Forms的軟體時,請考量下列幾點:

  • 除了指定的主要和次要支援軟體版本以外,JEE上的AEM Forms還支援更新、修補程式和修正套件。 不過,除非另有指定,否則不支援更新至下一個主要或次要版本。
  • 叢集式安裝不支援TarMK持續性。 如需有關支援的持續性的資訊,請參閱 為AEM Forms安裝選擇持續性型別.
  • 根據Adobe的AEM Forms on JEE支援各種協力廠商軟體 協力廠商軟體支援政策.
  • 根據協力廠商提供的支援,在JEE上使用AEM Forms支援平台。 協力廠商可能不允許某些組合。 例如,許多廠商尚未認證其應用程式伺服器的Oracle。 因此,JEE上的AEM Forms也不支援這些組合。 為確保您選擇支援的軟體版本,請一併參閱協力廠商的支援矩陣。
  • JEE上的AEM Forms不支援TarMK冷待命。
  • JEE上的AEM Forms不支援垂直叢集。
  • JEE上的AEM Forms不支援叢集環境上的MySQL資料庫。
  • 如需已移除或更新平台的清單,請參閱 AEM 6.5 Forms新功能摘要 檔案。

LDAP伺服器(選購)

產品(基礎版本)

支援的修補程式定義

Microsoft® Active Directory 2016 (已棄用) 維護版本和修正套件
Microsoft® Active Directory 2022 維護版本和修正套件

IBM® Tivoli Directory Server 6.4

功能套件和暫時修正

電子郵件伺服器(選購)

產品
Microsoft® Exchange 2013
Microsoft® Office 365

內容管理員和對應的聯結器

產品
版本
EMC Documentum® 7.3
IBM® FileNet 5.5.2
IBM® Content Manager伺服器(已棄用) 8.5 Fix Pack 2
IBM®內容管理員使用者端(已棄用) 8.5
Microsoft® Sharepoint 2019

支援Cordova

AEM Forms應用程式現在支援Apache Cordova。 以下是支援的平台特定版本Cordova:

  • Apache Cordova 6.4.0
  • Cordova iOS 4.3.0
  • Cordova Android™ 6.0.0
  • Cordova Windows 4.4.3

PDF Generator軟體支援

產品

支援的轉換成PDF格式

Acrobat 2020 classic路線 最新版本 XPS、影像格式(BMP、GIF、JPEG、JPG、TIF、TIFF、PNG、JPF、JPX、JP2、J2K、J2C、JPC)、HTML、HTM、DWG、DXF和DWF
Microsoft® Office 2019 DOC、DOCX、XLS、XLSX、PPT、PPTX、RTF和TXT
WordPerfect 2020
WP、WPD
Microsoft® Publisher 2019
公共
OpenOffice 4.1.10 ODT、ODP、ODS、ODG、ODF、SXW、SXI、SXC、SXD、XLS、XLSX、DOC、DOCX、PPT、PPTX、影像格式(BMP、GIF、JPEG、JPG、TIF、TIFF、PNG、JPF、JPX、JP2、J2K、J2C、JPC)、HTML、HTM、RTF TXT
注意

PDF Generator僅支援英文、法文、德文和日文版本的支援作業系統和應用程式。

此外:

  • PDF Generator僅支援32位元零售版的Microsoft® Office Professional Plus,以及其他轉換所需的軟體。
  • PDF Generator不支援Microsoft® Office 365。
  • 只有Windows和Linux®才支援OpenOffice的PDF Generator轉換。
  • 只有Windows支援OCRPDF、Optimize PDF和Export PDF功能。
  • Acrobat版本與AEM Forms搭配,可啟用PDF Generator功能。 套件版本僅可在AEM Forms授權期間,透過AEM Forms以程式設計方式存取,以與AEM Forms PDF Generator搭配使用。 如需詳細資訊,請參閱根據您的部署說明的AEM Forms產品說明(內部部署Managed Services)」
  • PDF Generator服務不支援Microsoft® Windows 10。
    -PDF Generator無法使用Microsoft® Visio 2019轉換檔案。 您可繼續使用Microsoft® Visio 2016來轉換.VSD和.VSDX檔案。
  • PDF Generator無法使用Microsoft® Project 2019轉換檔案。 您可以繼續使用Microsoft® Project 2016來轉換.MPP檔案。
  • PDF Generator無法使用Microsoft® Visio 2019轉換檔案。
  • PDF Generator無法使用Microsoft® Project 2019轉換檔案。
  • 如果Microsoft® Office安裝由於任何原因(例如磁碟區授權安裝無法在指定期間內找到KMS主機)而停用或取消授權,轉換可能會失敗,直到安裝重新授權並重新啟用。

協助工具支援的例外情況

下列AEM Forms子系統不是 508 相容:

  • 最適化Forms編寫UI
  • Forms Manager編寫UI
  • 通訊管理編寫UI
  • Admin UI (Administration Console UI)

JEE版AEM Forms的系統需求

最低硬體需求

Platform 最低硬體需求
Microsoft® Windows Server Intel Xeon® E5-2680、2.4-GHz或同等處理器
VMWare ESX 5.1或更新版本
RAM:6 GB (64位元作業系統搭配64位元JVM)
可用磁碟空間:15 GB的暫存空間加上22 GB
適用於AEM Forms on JEE
SUSE® Linux® Enterprise Server Intel Xeon® E5-2670v2,1顆vCPU,2.5-GHz處理器
AWS m3.medium (3個ECU)
RAM:6 GB (64位元作業系統搭配64位元JVM)
可用磁碟空間:6 GB的暫存空間加上22 GB
適用於AEM Forms on JEE
Red Hat® Enterprise Linux® Intel Xeon® E5-2670v2,1顆vCPU,2.5-GHz處理器
AWS m3.medium (3個ECU)
RAM:6 GB (64位元作業系統搭配64位元JVM)
可用磁碟空間:6 GB的暫存空間加上22 GB
適用於AEM Forms on JEE
小型生產環境的硬體需求
  • Intel®支援的環境:Intel Xeon® E5-2680,2.4 GHz或以上。 使用雙核心處理器可進一步提升效能
  • 記憶體: 4 GB

如需其他需求,請參閱:

JEE 上 AEM Forms 的支援用戶端

Workbench

Platform

支援的修補程式定義

Microsoft® Windows® 10 (Enterprise、Pro、Basic)

32位元或64位元版本

Service Pack和重要更新
Microsoft® Windows® 2019 Server (已棄用) Service Pack和重要更新
Microsoft® Windows® 2022 Server Service Pack和重要更新
  • 安裝磁碟空間:1.7 GB (僅適用於Workbench)、2.7 GB (僅適用於Workbench、Designer完整安裝的單一磁碟機),以及範例元件400 MB (適用於暫存安裝目錄) — 使用者暫存目錄為200 MB,Windows暫存目錄為200 MB。 如果所有這些位置都位於單一磁碟機上,則安裝期間必須有1.5 GB的可用空間。 安裝完成時,會刪除複製到暫存目錄的檔案。

  • 執行Workbench所需的記憶體:2 GB的RAM

  • 硬體需求:Intel® Pentium® 4或AMD®同等處理器,1-GHz處理器

  • 最低1024 X 768畫素或更高的熒幕解析度(含16位元色彩或更高)

  • TCP/IPv4或TCP/IPv6網路連線至JEE伺服器上的AEM Forms

  • 您必須具有系統管理許可權,才能在Windows上安裝Workbench。 如果您使用非系統管理員帳戶進行安裝,安裝程式會提示您輸入適當帳戶的認證。

設計工具

  • Microsoft® Windows® 2016 Server、Microsoft® Windows® 2019 Server、Microsoft® Windows® 10或Windows® 11
  • 1 GHz或更快的處理器,支援PAE、NX和SSE2。
  • 32位元的1 GB RAM或64位元作業系統的2 GB RAM
  • 16 GB磁碟空間,適用於32位元或20 GB磁碟空間,適用於64位元作業系統
  • 顯示卡記憶體 — 128 MB的GPU (建議使用256 MB)
  • 2.35 GB的可用硬碟空間
  • 1024 X 768畫素或更高的熒幕解析度
  • 視訊硬體加速(選購)
  • Acrobat Pro DC、Acrobat Standard DC或Adobe Acrobat Reader DC
  • 安裝設計工具的管理許可權
  • Microsoft® Visual C++ 2019 (VC 14.28或更新版本) 32位元執行階段

Adobe Acrobat和Adobe Reader

Acrobat和Adobe Reader (基礎版)

支援的修補程式定義

Acrobat 2020 (傳統路線) 20.004.30006版或更新版本
注意

Acrobat直流產品系列為Acrobat和Reader引入了兩個軌道,它們是不同的產品:“經典”和“連續”。 有關兩個軌道的詳細資訊和比較,請參閱 https://www.adobe.com/devnet-docs/acrobatetk/tools/AdminGuide/whatsnewdc.html

瀏覽器

桌上型

瀏覽器(基底)

支援等級

支援的修補程序定義

Microsoft® Edge (Evergreen)

答:支援

Service Pack 和更新

Mozilla Firefox (Evergreen)

答:支援

所有更新
Mozilla Firefox ESR E:預期可運作 所有更新

Google Chrome (長青)

答:支援

所有更新
macOS上的Apple Safari 答:支援 所有更新
注意

桌上型電腦的瀏覽器相關例外情況如下:

  • 只有Macintosh OS X支援Safari。
  • 工作環境 支持 Macintosh OS X 10.6 和 10.7 上的 Safari 5.1 以及 Acrobat DC 或更高版本。 如需有關Safari 5.1與Adobe Reader、Acrobat相容性的詳細資訊,請參閱 https://helpx.adobe.com/tw/x-productkb/multi/safari-5-1-incompatible-reader.html.
  • Safari不支援管理主控台。
  • 「通訊管理」不支援AEM 6.1表單適用的Windows® Internet Explorer 9.0。
  • Forms Portal支援Internet Explorer 11上的JAWS 14.0熒幕助讀程式軟體,以提供協助工具。

行動裝置使用者端

瀏覽器(基底)

支援的修補程式定義

Android™ 4.1.2及更高版本上的Chrome

所有更新

iOS 15.1及更高版本上的Safari 所有更新
Microsoft® Edge
所有更新
Android™ 4.4及更高版本上的原生Android™瀏覽器 所有更新
注意
  • Forms入口網站僅在iPad上的Safari上受支援。

AEM Forms應用程式

行動裝置支援

AEM Forms應用程式適用於下列平台:

Platform 支援的裝置
Apple iOS Apple iPhone、iPad、iPad Air和執行iOS 15.1及更高版本的iPad mini。
Google Android™ Android™ 5.1和更新版本。 AEM Forms應用程式已通過7英吋和10英吋Samsung Galaxy平板電腦及熱門智慧型手機的認證。
Microsoft® Windows 執行 Microsoft Windows 10 作業系統的 Microsoft®® Surface 裝置、平板電腦、筆記型電腦和台式機。

Adobe Systems Microsoft® Office 的文件安全性擴展

按兩下 此處 查看 Microsoft® Office Adobe Systems Document Security Extension 的系統要求。

用戶端支援的例外情況

在受支持的軟體的指定主要和次要版本之上AEM Forms JEE 支援更新、修補程式和修訂包。 但是,除非指定,否則不支援更新到下一個主要版本或次要版本。

第三方修補程序支持原則

JEE 上AEM Forms的協力廠商軟體要求記錄在其各自產品文件的“系統需求”部分中。 從 https://adobe.com/go/learn_aemforms_documentation_65_tw🔗 訪問所有文件。

JEE協力廠商參考平臺上的AEM Forms說明瞭在JEE上開發和發佈AEM Forms期間最新的協力廠商基礎架構的特定補丁級別,以及該版本的AEM Forms on JEE支援的基礎架構的最低補丁/服務包級別。

Adobe Systems支持協力廠商供應商在發佈時發佈的緊急或推薦補丁,前提是協力廠商供應商保證與JEE支援AEM Forms的版本向後相容。 Adobe Systems僅支援在 JEE AEM Forms文檔中規定的最低補丁級別之後發佈的補丁。

有時,Adobe Systems不支持更改主要功能協力廠商更新,因此不支援完全向後相容性。 有關支援的更新的詳細資訊,請參閱 特定供應商產品支援的修補程式定義 以及Adobe Systems支援的修補程序類型。

在 Adobe Systems 無法控制的情況下,聲稱向後兼容協力廠商修補程序可能會對Adobe Systems產品或客戶環境產生負面影響。 在這種情況下,Adobe建議客戶在將第三方提供的任何緊急修補程式應用於關鍵系統之前,先評估其影響。 Adobe會與第三方合作,透過正常的Adobe支援計畫或第三方修正修補程式中的問題,透過合理的業務努力來解決此類問題。 這並不保證Adobe支援的新發行協力廠商修補程式可如廠商記錄或在JEE上與AEM Forms搭配運作。

Adobe Systems保留在任何給定時間點更改 AEM Forms on JEE 版本支持的協力廠商參考平臺及其支援的修補程式定義的權利。

還可以通過搜索Adobe Systems企業支援網站查找與您的產品相關的知識庫文章,找到有關協力廠商修補程式的其他資訊。

修訂歷史記錄

版本 6.5.19.1(2023 年 12 月 15 日)

新增支援 移除的支援 已棄用的支援
MongoDB Enterprise 6.0 MongoDB Enterprise 4.4
MongoDB Enterprise 5.0

發行版本6.5.18.0 (2023年8月31日)

新增的支援 移除的支援 已棄用的支援
MongoDB Enterprise 4.4 Windows Server 2016 (64位元) Microsoft® Windows Server 2019 (64位元)
oracleWebLogic Server 14c MongoDB Enterprise 4.0 Microsoft® Active Directory 2016
My SQL JDBC聯結器8 oracle資料庫12c版本2 (12.2.0.1.0)
Active Directory 2022 MySQL 5.7.35
Microsoft® Windows Server 2022 (64位元) Microsoft® SQL Server 2016
JBoss® EAP 7.1.4
My SQL JDBC聯結器5.1.44
Microsoft® SQL Server JDBC驅動程式6.2.1.0
Microsoft® SQL Server JDBC驅動程式6.2.2.0
適用於SQL Server的Microsoft® JDBC驅動程式8.x
移除的支援(PDF Generator及一般):
Microsoft® Sharepoint 2016
Microsoft® Office 2016
Microsoft® Office Visio 2016
Microsoft® Publisher 2016
Microsoft®專案2016
OpenOffice 4.1.2
Acrobat 2017 (傳統路線) 17.011.30078版或更新版本

發行版本6.5.13.0 (2022年6月2日)

新增的支援 移除的支援 已棄用的支援
Microsoft®SharePoint 2016

發行版本6.5.12.0 (2022年3月3日)

新增支援 拿掉支援 不再提倡的支援
IBM® J9 虛擬機 (版本編號 2.8, JRE 1.8.0) MongoDB Enterprise 4.0
Oracle Database 12c Release 1 MongoDB Enterprise 4.2
Oracle Database 18c IBM® DB2® 11.1
Oracle Unified Directory (OUD) 11g Release 2 Oracle Database 12c Release 2
IBM® Lotus Domino 9.0 MySQL 5.7.35
IBM® FileNet 5.2 Microsoft® SQL Server JDBC驅動程式6.2.1.0
Adobe Systems Flash Player JBoss® Enterprise Application Platform (EAP) 7.1.4
IBM® Content Manager Server 8.5 Fix pack 2
IBM® Content Manager Client 8.5
Microsoft® SQL Server 2016
Microsoft® Windows Server 2016

發行版本6.5.10.0 (20222年9月1日)

新增的支援 移除的支援 已棄用的支援
oracle應用程式伺服器JBoss™ EAP 7.4的Java® SE 11 (64位元) SDK。 Adobe Acrobat 2017 - Adobe Acrobat 2017的核心支援將於2022年6月6日終止。
Red Hat® Enterprise Linux® 7 (核心3.x) (64位元)
Microsoft® Windows Server 2016 (64位元)
Microsoft® Office 2016
OpenOffice 4.1.2
注意

已棄用的平台會繼續獲得支援,直到下一次完整安裝程式發行或第三方廠商對平台的支援服務結束為止(以較早者為準)。

本頁內容