호환성 패키지 설치

AEM Forms 6.4에 호환성 패키지를 설치하면 AEM Forms 6.3의 서신 관리 자산 및 더 이상 사용되지 않는 적응형 양식 템플릿 및 페이지를 사용할 수 있습니다

개요

대화형 커뮤니케이션은 AEM Forms 6.4에서 고객 커뮤니케이션을 만드는 기본적이고 권장되는 방법입니다. AEM 6.3 Forms 및 AEM 6.2 Forms의 문자를 계속 사용하려면 AEMFD 호환성 패키지를 설치해야 합니다.

AEMFD 호환성 패키지를 사용하면 AEM Forms 6.4에서 AEM Forms 6.3 및 6.2의 다음 자산을 사용할 수 있습니다.

  • AEM Forms 6.3 및 6.2에서 작성된 문서 조각
  • 편지
  • 데이터 사전
  • 사용되지 않는 적응형 양식 템플릿 및 페이지

자세한 내용은 호환성 패키지🔗를 설치하여 AEM Forms 6.4와 호환되는 자산 을 참조하십시오.

AEM Forms 6.4에서 AEM Forms 6.3 및 6.2 자산에 대한 지원 추가

업그레이드를 수행한 후 다음을 수행하여 AEMFD 호환성 패키지를 설치하고 자산을 6.4와 호환하도록 합니다.

AEM 호환성 패키지가 미리 설치되어 있는지 확인합니다.

  1. 호환성 패키지를 설치합니다.

    패키지 업로드 및 설치에 대한 자세한 내용은 패키지 작업 방법을 참조하십시오.

  2. 로그가 안정되면 서버를 다시 시작합니다.

  3. 자산이 6.4와 호환되도록 하려면 마이그레이션 유틸리티를 사용하십시오.

    자세한 내용은 마이그레이션 유틸리티를 참조하십시오.

호환성 패키지를 설치하여 AEM Forms 6.4와 호환되는 자산

호환성 패키지를 설치하여 AEM Forms 6.4와 호환되는 다음 자산 및 템플릿을 만들 수 있습니다.

  • AEM 6.3 및 이전 버전의 서신 관리 자산

  • 사용되지 않는 적응형 양식 템플릿

    • /libs/fd/af/templates/blankTemplate2
    • /libs/fd/af/templates/simpleRegulationTemplate
    • /libs/fd/af/templates/simpleRegulationTemplate2
    • /libs/fd/af/templates/surveyTemplate
    • /libs/fd/af/templates/surveyTemplate2
    • /libs/fd/af/templates/tabRegulationTemplate
    • /libs/fd/af/templates/tabRegulationTemplate2
    • /libs/fd/afaddon/templates/advancedRegulationTemplate
    • /libs/fd/afaddon/templates/advancedRegulationTemplate2
  • 사용되지 않는 적응형 양식 페이지:

    • /libs/fd/af/components/page/survey
    • /libs/fd/af/components/page/tabbedenrolment
    • /libs/fd/afaddon/components/page/advanced/renderment

이 페이지에서는