Installa il pacchetto di compatibilità

L’installazione del pacchetto di compatibilità su AEM Forms 6.4 consente di utilizzare le risorse Gestione Corrispondenza di AEM Forms 6.3 e i modelli e le pagine dei moduli adattivi obsoleti

Panoramica

La comunicazione interattiva è l’approccio predefinito e consigliato per creare comunicazioni con i clienti in AEM Forms 6.4. Per continuare a utilizzare le lettere di AEM 6.3 Forms e AEM 6.2 Forms, è necessario installare il pacchetto di compatibilità AEMFD.

Il pacchetto di compatibilità di AEMFD consente di utilizzare le seguenti risorse da AEM Forms 6.3 e 6.2 su AEM Forms 6.4:

  • Frammenti di documenti creati in AEM Forms 6.3 e 6.2
  • Lettere
  • Dizionari dati
  • Modelli e pagine obsolete per i moduli adattivi

Per ulteriori informazioni, consulta Risorse rese compatibili con AEM Forms 6.4 installando il pacchetto di compatibilità.

Aggiungere supporto per le risorse AEM Forms 6.3 e 6.2 in AEM Forms 6.4

Dopo aver eseguito un aggiornamento, procedi come segue per installare il pacchetto di compatibilità AEMFD e rendere le risorse compatibili con la versione 6.4:

Assicurati di avere AEM pacchetto di compatibilità pre-installato.

  1. Installa il pacchetto di compatibilità.

    Per ulteriori informazioni sul caricamento e l'installazione del pacchetto, consulta Come lavorare con i pacchetti.

  2. Dopo aver stabilizzato i registri, riavvia il server.

  3. Utilizza l’utility di migrazione per rendere le risorse compatibili con la versione 6.4.

    Per ulteriori informazioni, consulta utility di migrazione.

Risorse rese compatibili con AEM Forms 6.4 installando il pacchetto di compatibilità

Installando il pacchetto di compatibilità, puoi rendere compatibili con AEM Forms 6.4 le risorse e i modelli seguenti:

  • Attività di gestione della corrispondenza dal AEM 6.3 e precedenti

  • Modelli obsoleti per moduli adattivi

    • /libs/fd/af/templates/blankTemplate2
    • /libs/fd/af/templates/simpleEnrollmentTemplate
    • /libs/fd/af/templates/simpleEnrollmentTemplate2
    • /libs/fd/af/templates/surveyTemplate
    • /libs/fd/af/templates/surveyTemplate2
    • /libs/fd/af/templates/ttabsEnrollmentTemplate
    • /libs/fd/af/templates/taggedEnrollmentTemplate2
    • /libs/fd/afaddon/templates/advancedEnrollmentTemplate
    • /libs/fd/afaddon/templates/advancedEnrollmentTemplate2
  • Pagine obsolete dei moduli adattivi:

    • /libs/fd/af/components/page/survey
    • /libs/fd/af/components/page/tabbedenregistrazione
    • /libs/fd/afaddon/components/page/advancedensubscription

In questa pagina