Materiali di riferimento SPA

ATTENZIONE

AEM 6.4 ha raggiunto la fine del supporto esteso e questa documentazione non viene più aggiornata. Per maggiori dettagli, consulta la nostra periodi di assistenza tecnica. Trova le versioni supportate qui.

Riferimenti API SPA Javascript

Di seguito sono riportati i riferimenti API JavaScript disponibili dei moduli NPM per il framework SDK dell’editor di SPA AEM.

NOTA

La funzione Editor per applicazioni a pagina singola (SPA) richiede AEM 6.4 service pack 2 o più recente.

L’editor di SPA è la soluzione consigliata per i progetti che richiedono SPA rendering lato client basato su framework (ad esempio, React o Angular).

Repository GitHub open source

Di seguito sono riportati gli archivi open source su GitHub per le librerie SPA.

In questa pagina