Lista de pacotes obsoletos desinstalados após a atualização

Última atualização em 2023-05-04
  • Tópicos
  • Upgrading
    Exibir mais informações sobre este tópico
  • Criado para:
  • Developer
ATENÇÃO

AEM 6.4 chegou ao fim do suporte estendido e esta documentação não é mais atualizada. Para obter mais detalhes, consulte nossa períodos de assistência técnica. Encontre as versões compatíveis here.

OBSERVAÇÃO

Se o código depender desses pacotes, entre em contato com o Suporte do Adobe e solicite um pacote de compatibilidade para a área afetada.

Ao atualizar para o AEM 6.3, os seguintes pacotes serão desinstalados automaticamente, dependendo de qual versão AEM atualização foi realizada:

AEM 6.1:

  • org.eclipse.equinox.region, versão 1.1.0.v20120522-1841, Ativo
  • org.apache.sling.installer.fatory.systems, versão 1.0.0, Ativo
  • org.apache.aries.subsistema.core, versão 1.2.0, Ativo
  • org.apache.aries.subsistema.api, versão 1.1.0, Ativo
  • org.apache.felix.resolver, versão 1.0.0, Ativo
  • org.osgi.service.subsistema.region.context.0, versão 1.0.0, Ativo
  • com.adobe.cq.cq-creativecloud-cloudims, versão 0.0.10, Ativo
  • com.adobe.cq.cq-creativecloud-commons, versão 0.0.8, Ativo
  • com.adobe.cq.cq-creativecloud-filesync, versão 0.0.12, Installed
  • com.adobe.cq.cq-creativecloud-storage, versão 0.0.8, Instalado
  • biz.Qute.bndlib, versão 1.43.0, Ativo
  • com.day.cq.dam.commons.nekohtml, versão 0.9.5, Ativo
  • com.day.cq.mcm.cq-mcm-silverpop-integration, versão 1.2.2, Ative

AEM 6.0:

  • org.apache.sling.discovery.impl, versão 1.1.6, Ativo
  • com.adobe.granite.installer.patch, versão 0.4.0, Ativo
  • biz.Qute.bndlib, versão 1.43.0, Ativo
  • com.day.cq.cq-jobs-core, versão 5.4.0, Ativo
  • com.day.cq.cq-opensocial, versão 5.7.2, Ativo
  • com.day.cq.cq-pinauthhandler, versão 1.1.2, Ativo
  • com.day.cq.dam.commons.nekohtml, versão 0.9.5, Ativo
  • com.day.cq.mcm.cq-mcm-silverpop-integration, versão 1.1.6, Ative
  • com.day.cq.wcm.cq-wcm-mobile-phonegap-build-integration, versão 5.7.18, Ative

CQ 5.6.1:

  • biz.Qute.bndlib, versão 1.43.0, Ativo
  • com.day.cq.cq-pinauthhandler, versão 1.0.0, Ativo
  • com.day.cq.dam.commons.nekohtml, versão 0.9.5, Ativo
  • com.day.crx.crxde-support, versão 2.3.14, Installed
  • com.day.cq.mcm.cq-mcm-silverpop-integration, versão 1.0.2, Ative

CQ 5.6.0:

  • com.day.cq.cq-pinauthhandler, versão 1.0.0, Ativo
  • com.day.cq.dam.commons.nekohtml, versão 0.9.5, Ativo
  • com.day.crx.crxde-support, versão 2.3.14, Installed

Nesta página