Elenco dei bundle obsoleti disinstallati dopo l'aggiornamento

NOTA

Se il codice si basa su questi bundle, contatta il supporto Adobe e richiedi un pacchetto di compatibilità per l'area interessata.

Durante l'aggiornamento a AEM 6.3 i seguenti bundle verranno automaticamente disinstallati, a seconda AEM versione dell'aggiornamento eseguito:

AEM 6.1:

  • org.eclipse.equinox.region, versione 1.1.0.v20120522-1841, Active
  • org.apache.sling.installer.factory.subsystems, versione 1.0.0, Active
  • org.apache.aries.sottosistema.core, versione 1.2.0, Active
  • org.apache.aries.sottosistema.api, versione 1.1.0, Active
  • org.apache.felix.resolver, versione 1.0.0, Active
  • org.osgi.service.sottosistema.region.context.0, versione 1.0.0, Active
  • com.adobe.cq.cq-creativecloud-cloud, versione 0.0.10, attivo
  • com.adobe.cq.cq-creativecloud-commons, versione 0.0.8, attivo
  • com.adobe.cq.cq-creativecloud-filesync, versione 0.0.12, installata
  • com.adobe.cq.cq-creativecloud-storage, versione 0.0.8, installato
  • biz.Qute.bndlib, versione 1.43.0, attiva
  • com.day.cq.da, versione 0.9.5, attiva
  • com.day.cq.mcm.cq-mcm-silverpop-integration, versione 1.2.2, attiva

AEM 6.0:

  • org.apache.sling.discovery.impl, versione 1.1.6, Active
  • com.adobe.granite.installer.patch, versione 0.4.0, Active
  • biz.Qute.bndlib, versione 1.43.0, attiva
  • com.day.cq.cq-jobs-core, versione 5.4.0, attiva
  • com.day.cq.cq-opensocial, versione 5.7.2, attiva
  • com.day.cq.cq-pinauthhandler, versione 1.1.2, attivo
  • com.day.cq.da, versione 0.9.5, attiva
  • com.day.cq.mcm.cq-mcm-silverpop-integration, versione 1.1.6, attiva
  • com.day.cq.wcm.cq-wcm-mobile-phonegap-build-integration, versione 5.7.18, Active

CQ 5.6.1:

  • biz.Qute.bndlib, versione 1.43.0, attiva
  • com.day.cq.cq-pinauthhandler, versione 1.0.0, attivo
  • com.day.cq.da, versione 0.9.5, attiva
  • com.day.crx.crxde-support, versione 2.3.14, installato
  • com.day.cq.mcm.cq-mcm-silverpop-integration, versione 1.0.2, attiva

CQ 5.6.0:

  • com.day.cq.cq-pinauthhandler, versione 1.0.0, attivo
  • com.day.cq.da, versione 0.9.5, attiva
  • com.day.crx.crxde-support, versione 2.3.14, installato

In questa pagina