Adobe Campaign: Is TLS 1.3 Supported?

Last update: 2023-02-17

Description

Environment

  • Campaign Classic
  • Campaign

Issues/Symptoms
Some domains are now adopting TLS 1.3 as a sending requirement, is TLS 1.3 still supported?

Resolution

Currently TLS 1.3 is not supported. An enhancement has been submitted in NEO-33477 for this to be supported in a later release.

On this page