Adobe Campaign: Is TLS 1.3 Supported?

Last update: 2022-09-27

Description

It has asked whether or not TLS 1.3 is supported as some domains are now adopting TLS 1.3 as a sending requirement.

Resolution

Currently TLS 1.3 is not supported.  An enhancement has been submitted in NEO-33477 for this to be supported in a later release.

On this page