Dynamic Media HTML5 뷰어 시스템 요구 사항

Dynamic Media HTML5 뷰어에 대한 시스템 요구 사항입니다.

서버 하드웨어 및 소프트웨어

  • Dynamic Media Classic Image Serving 6.7.1 이상
  • HTML5 뷰어를 사용하려면 SDK JavaScript 서버 측 라이브러리 3.11.1 이상이 필요합니다.
  • "친구에게 이메일 보내기" 소셜 기능을 사용하려면 s7ondemand 5.0.9 이상이 필요합니다.
  • eCatalog Viewer - 정보 패널을 지원하려면 info server 2.1.8 이상이 필요합니다.
  • 검색 기능 구성 요소를 사용하려면 s7search 2.3.0 이상이 필요합니다.

뷰어 시스템 요구 사항

구성 요소 뷰어에 대한 클라이언트 브라우저 최소 요구 사항:

  • 다음 운영 체제 버전 이상에서 지원됩니다.
    • Microsoft® Windows® 7
    • macOS X 10.12
  • 다음 브라우저/플랫폼 버전 이상에서 지원됩니다.
    • Android™ OS 4.x
    • 기본 브라우저에서만 BlackBerry® 10. 비디오 재생만 지원됩니다.
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS6
    • iPad 2(Safari 및 Chrome 브라우저만 해당)
    • iPhone 3GS
    • Safari 11
  • 모바일 장치의 Internet Explorer는 지원되지 않습니다.
  • ** 파노라마 뷰어는 다음 브라우저/플랫폼 버전 이상에서 지원됩니다.
    • Android™ 4.4(휴대폰 장치만)
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS 10
    • Safari 11
  • Video360 Viewerand ** DimensionalVieweris는 다음 브라우저/플랫폼 버전 이상에서 지원됩니다.
    • Android™ 5(휴대폰 장치만)
    • Chrome 82
    • Edge
    • Firefox 77
    • iOS 12
    • Safari 12
  • ** ZoomVerticalView는 다음 브라우저/플랫폼 버전 이상에서 지원됩니다.
    • Android™ 4.x
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS 10
    • Safari 11
노트

2018년 9월 30일부터 Adobe Dynamic Media Classic Viewer가 Transport Layer Security 1.0(TLS 1.0)의 지원을 종료합니다. 따라서 Dynamic Media Classic은 TLS 1.0을 지원하는 다음 브라우저/플랫폼에서 더 이상 뷰어를 지원하지 않습니다(TLS 1.2 이상을 사용하는 Adobe 권장).

  • Android™ 2.3.7
  • Android™ 4.0.4
  • Android™ 4.1.1
  • Android™ 4.2.2
  • Android™ 4.3
  • Windows Vista®의 Internet Explorer 7
  • Windows® XP의 Internet Explorer 8
  • Windows® 7의 Internet Explorer 8-10
  • Windows® Phone 8.0의 Internet Explorer 10
  • Apple OS X 10.6.8의 Safari 5.1.9
  • Apple OS X 10.8.4의 Safari 6.0.4
  • Java™ 6u45
  • Java™ 7u25
  • OpenSSL 0.9.8y
  • Baidu 2015년 1월
노트

Flash 뷰어 지원 중단 — 2017년 1월 31일부터 Dynamic Media Classic Adobe이 Flash 뷰어 플랫폼에 대한 지원을 공식적으로 종료했습니다.

이 페이지에서는