Configuration requise pour les visionneuses HTML5 Dynamic Media

Configuration requise pour les visionneuses HTML5 Dynamic Media.

Matériel et logiciels serveur

  • Dynamic Media Classic (anciennement Scene7) Image Serving 6.7.1 ou version ultérieure.
  • Les visionneuses HTML5 requièrent des bibliothèques JavaScript SDK côté serveur 3.10.2 ou ultérieures.
  • Les fonctions sociales "Envoyer un courrier électronique à un ami" nécessitent s7ondemand 5.0.9 ou version ultérieure.
  • Visionneuse de catalogue électronique - La prise en charge du panneau d’informations nécessite le serveur d’informations version 2.1.8 ou ultérieure.
  • Les composants des fonctionnalités de recherche nécessitent s7search 2.3.0 ou version ultérieure.

Configuration requise pour les visionneuses

Configuration minimale requise pour le navigateur client pour les visionneuses de composants

  • Microsoft® Windows® 7 ou version ultérieure ; macOS X 10.12 ou version ultérieure.
  • Firefox 74, Safari 11 (macOS uniquement), Chrome 78 (ou version la plus récente ; Chrome est automatiquement mis à jour vers la dernière version), Internet Explorer 11, Microsoft Edge.
  • iOS6 ou version ultérieure.
  • Certifié sur iPhone 3GS ou une version ultérieure et iPad 2 ou une version ultérieure (navigateurs Safari et Chrome uniquement).
  • Android OS 4.x ou version ultérieure.
  • BlackBerry 10 ou version ultérieure; navigateurs natifs uniquement. La lecture vidéo n’est actuellement prise en charge que.
  • Pour le moment, Internet Explorer sur les périphériques mobiles n’est pas pris en charge.
  • Le lecteur panoramique est pris en charge sur iOS 10 ou versions ultérieures, Firefox 74, Chrome 78, Safari 11 ou versions ultérieures, Internet Explorer 11 ou versions ultérieures, Microsoft Edge, Android 4.4 ou versions ultérieures (appareils mobiles uniquement).
  • Le lecteur vidéo360Viewer et le lecteur DimensionalViewer sont pris en charge sur iOS12 ou une version ultérieure, Firefox 74, Chrome 78, Safari 12 ou une version ultérieure, Microsoft Edge, Android 5 ou une version ultérieure (appareils mobiles uniquement).
  • ZoomVerticalViewer est pris en charge sur iOS 10 ou version ultérieure, Firefox 74, Chrome 78, Safari 11 ou version ultérieure, Internet Explorer 11, Microsoft Edge, Android 4.x ou version ultérieure.
REMARQUE

Depuis le 30 septembre 2018, les visionneuses Dynamic Media Classic Adobe ne prennent plus en charge Transport Layer Security 1.0 (TLS 1.0). Par conséquent, Dynamic Media Classic ne prend plus en charge les lecteurs sur les navigateurs et/ou plates-formes suivants qui prennent en charge TLS 1.0. (Adobe Systems recommande l'utilisation de TLS 1.2 ou version ultérieure.)

  • Android 2.3.7
  • Android 4.0.4
  • Android 4.1.1
  • Android 4.2.2
  • Android 4.3
  • Internet Explorer 7 sous Windows Vista
  • Internet Explorer 8 sous Windows XP
  • Internet Explorer 8-10 sous Windows 7
  • Internet Explorer 10 sous Windows Phone 8.0
  • Safari 5.1.9 sous Apple OS X 10.6.8
  • Safari 6.0.4 sur Apple OS X 10.8.4
  • Java 6u45
  • Java 7u25
  • OpenSSL 0.9.8y
  • Baidu janvier 2015

Sur cette page