Requisitos del sistema para los visores HTML5 de Dynamic Media

Requisitos del sistema para los visores HTML5 de Dynamic Media.

Hardware y software de servidor

  • Dynamic Media Classic Image Serving 6.7.1 o posterior.
  • Los visores HTML5 requieren bibliotecas de SDK JavaScript™ del lado del servidor 3.11.1 o posterior.
  • Las funciones sociales "Enviar un correo electrónico a un amigo" requieren s7ondemand 5.0.9 o posterior.
  • Visor de catálogos electrónicos: la compatibilidad con el panel de información requiere el servidor de información 2.1.8 o posterior.
  • Los componentes de las funciones de búsqueda requieren s7search 2.3.0 o posterior.

Requisitos del sistema de visores

Requisitos mínimos del navegador del cliente para los visores de componentes:

  • Compatible con las siguientes versiones del sistema operativo o posteriores:
    • Microsoft® Windows® 7
    • macOS X 10.12
  • Compatible con las siguientes versiones de explorador/plataforma o posteriores:
    • Android™ OS 4.x
    • BlackBerry® 10 solo en navegadores nativos. Solo se admite la reproducción de vídeo.
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS6
    • iPad 2 (solo exploradores Safari y Chrome)
    • iPhone 3GS
    • Safari 11
  • No se admite Internet Explorer en dispositivos móviles.
  • ** PanoramicVieweres compatible con las siguientes versiones de navegador/plataforma o posteriores:
    • Android™ 4.4 (solo dispositivos móviles)
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS 10
    • Safari 11
  • Video360 Viewerand ** DimensionalVieweres compatible con las siguientes versiones de navegador o plataforma o posteriores:
    • Android™ 5 (solo dispositivos móviles)
    • Chrome 82
    • Edge
    • Firefox 77
    • iOS 12
    • Safari 12
  • ** ZoomVerticalVieweres compatible con las siguientes versiones de navegador/plataforma o versiones posteriores:
    • Android™ 4.x
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS 10
    • Safari 11
NOTA

A partir del 30 de septiembre de 2018, los visores Adobe Dynamic Media Classic dejarán de ser compatibles con Transport Layer Security 1.0 (TLS 1.0). Como tal, Dynamic Media Classic ya no admite visores en los siguientes navegadores o plataformas compatibles con TLS 1.0 (Adobe recomienda utilizar TLS 1.2 o posterior):

  • Android™ 2.3.7
  • Android™ 4.0.4
  • Android™ 4.1.1
  • Android™ 4.2.2
  • Android™ 4.3
  • Internet Explorer 7 en Windows Vista®
  • Internet Explorer 8 en Windows® XP
  • Internet Explorer 8-10 en Windows® 7
  • Internet Explorer 10 en Windows® Phone 8.0
  • Safari 5.1.9 en Apple OS X 10.6.8
  • Safari 6.0.4 en Apple OS X 10.8.4
  • Java™ 6u45
  • Java™ 7u25
  • OpenSSL 0.9.8y
  • Baidu, enero de 2015
NOTA

FIN DE VIDA ÚTIL DE LOS VISORES DE Flash: A partir del 31 de enero de 2017, Adobe Dynamic Media Classic dejó de ser compatible con la plataforma del visor de Flash.

En esta página