Systemanforderungen für Dynamic Media HTML5-Viewer

Systemanforderungen für Dynamic Media HTML5-Viewer.

Serverhardware und -software

  • Dynamic Media Classic Image Serving 6.7.1 oder höher.
  • HTML5-Viewer benötigen SDK-JavaScript-Server-seitige Bibliotheken 3.11.1 oder höher.
  • Social-Funktionen vom Typ "E-Mail an Freunde"erfordern s7ondemand 5.0.9 oder höher.
  • eCatalog-Viewer - Die Unterstützung des Info-Bedienfelds erfordert Info-Server 2.1.8 oder höher.
  • Für Suchfunktionskomponenten ist s7search 2.3.0 oder höher erforderlich.

Systemanforderungen der Viewer

Mindestanforderungen an den Client-Browser für Komponenten-Viewer:

  • Unterstützt für die folgenden Betriebssystemversionen oder höher:
    • Microsoft® Windows® 7
    • macOS X 10.12
  • Unterstützt in den folgenden Browser-/Plattformversionen oder höher:
    • Android™ OS 4.x
    • BlackBerry® 10 nur bei nativen Browsern. Es wird nur die Videowiedergabe unterstützt.
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS6
    • iPad 2 (nur Safari- und Chrome-Browser)
    • iPhone 3GS
    • Safari 11
  • Internet Explorer wird auf Mobilgeräten nicht unterstützt.
  • ** PanoramicViewer wird in den folgenden Browser-/Plattformversionen oder höher unterstützt:
    • Android™ 4.4 (nur Smartphones)
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS 10
    • Safari 11
  • Video360 Viewer und ** DimensionalViewer wird in den folgenden Browser-/Plattformversionen oder höher unterstützt:
    • Android™ 5 (nur Smartphones)
    • Chrome 82
    • Edge
    • Firefox 77
    • iOS 12
    • Safari 12
  • ** ZoomVerticalViewer wird in den folgenden Browser-/Plattformversionen oder höher unterstützt:
    • Android™ 4.x
    • Chrome 82
    • Edge
    • Firefox 77
    • Internet Explorer 11
    • iOS 10
    • Safari 11
HINWEIS

Ab dem 30. September 2018 beendet Adobe Dynamic Media Classic Viewers die Unterstützung von Transport Layer Security 1.0 (TLS 1.0). Daher unterstützt Dynamic Media Classic keine Viewer mehr für die folgenden Browser/Plattformen, die TLS 1.0 unterstützen (Adobe empfiehlt die Verwendung von TLS 1.2 oder höher):

  • Android™ 2.3.7
  • Android™ 4.0.4
  • Android™ 4.1.1
  • Android™ 4.2.2
  • Android™ 4.3
  • Internet Explorer 7 unter Windows Vista®
  • Internet Explorer 8 unter Windows® XP
  • Internet Explorer 8-10 unter Windows® 7
  • Internet Explorer 10 unter Windows® Phone 8.0
  • Safari 5.1.9 auf Apple OS X 10.6.8
  • Safari 6.0.4 auf Apple OS X 10.8.4
  • Java™ 6u45
  • Java™ 7u25
  • OpenSSL 0.9.8y
  • Baidu Januar 2015
HINWEIS

FLASH VIEWERS ENDE-OF-LIFE: Mit Wirkung vom 31. Januar 2017 hat Adobe Dynamic Media Classic offiziell die Unterstützung für die Flash-Viewer-Plattform eingestellt.

Auf dieser Seite