Buscar recursos en Adobe Dynamic Media Classic

Para localizar recursos de archivos en Adobe Dynamic Media Classic, puede ver los recursos por tipo, ordenarlos en el panel Examinar, realizar una búsqueda sencilla, avanzada y filtrar por recursos.

NOTA

La página Configuración personal ofrece opciones para elegir cómo desea realizar búsquedas. Por ejemplo, puede elegir un tipo de búsqueda predeterminado e indicar si desea incluir campos definidos por el usuario en las búsquedas. Para obtener más información, consulte Ajustes personales.

Ver recursos por tipo

Para ver solo archivos de un determinado tipo a medida que navega, en la biblioteca de recursos del lado izquierdo, en la lista desplegable Mostrar, elija un tipo de archivo. En la biblioteca de recursos solo aparecen los recursos del tipo que haya elegido mostrar.

NOTA

Si no ve el panel Biblioteca de recursos en el lado izquierdo, seleccione la flecha de triángulo derecha en el lado izquierdo, a mitad de la ventana Adobe Dynamic Media Classic, para abrir la Biblioteca de recursos).

Ordenar archivos en el panel Examinar

Para ordenar el contenido de una carpeta o buscar los resultados que aparecen en el panel Examinar del lado derecho, en la barra de navegación global, seleccione Sort y, a continuación, elija una opción. Las opciones son Name, Size (KB), Type, Date Created y Last Modified.

También puede elegir Ascending o Descending para ordenar los recursos en orden ascendente o descendente según los criterios que elija.

En la vista de lista, puede ordenar haciendo clic en el nombre de una columna.

Utilice el campo Buscar de la biblioteca de recursos para realizar búsquedas sencillas. Puede buscar elementos por nombre o buscar los elementos cuyos metadatos contengan una palabra clave determinada.

  1. En la biblioteca de recursos, en el panel Carpetas, seleccione la carpeta que desea buscar en una carpeta concreta y sus subcarpetas.

  2. A la izquierda del campo Buscar en la biblioteca de recursos, seleccione el icono Lupa para abrir la lista desplegable.

  3. En la lista desplegable, elija una opción que describa el alcance o el alcance con el que desea que se realice la búsqueda. Puede elegir En todos los archivos y carpetas, En la carpeta seleccionada o En la carpeta y subcarpetas seleccionadas.

  4. En el campo Buscar , introduzca un término de búsqueda.

  5. A la derecha del campo Buscar, seleccione Go o pulse Enter.

    Los resultados de la búsqueda aparecen en el panel Examinar de la derecha.

En la biblioteca de recursos, directamente debajo del campo Buscar, seleccione Búsqueda avanzada para buscar utilizando muchos criterios, incluidos los valores de los campos de metadatos.

Especifique cualquiera de los siguientes criterios en la búsqueda avanzada:

  • Filtrar por tipo de recurso : limite la búsqueda a un solo tipo de recurso seleccionando un tipo de recurso en el menú.

  • Archivos y carpetas : elija dónde desea buscar: Dentro de todos los archivos y carpetas, dentro de la carpeta seleccionada o dentro de la carpeta y subcarpetas seleccionadas.

  • Todos los estados de publicación : la búsqueda de archivos que estén marcados como listos para publicarse, no están marcados como listos para publicarse o todos los archivos.

  • Condiciones : Si especifica criterios de metadatos para la búsqueda, seleccione si la búsqueda debe coincidir con todas las condiciones (una búsqueda ALL) o con cualquier condición (una búsqueda OR).

  • Criterios de búsqueda : cree uno o varios campos de búsqueda para buscar metadatos. Para crear campos de búsqueda:

    1. En Búsqueda avanzada, en el encabezado Search criteria y a la izquierda del menú Add a Field), seleccione el icono de flecha de triángulo descendente para abrir la lista desplegable. Elija una vista de metadatos. Puede elegir Todas las propiedades con valores, Vista compacta, IPTC, Campos de publicación del servidor de metadatos o XMP.
    2. Seleccione el menú desplegable Add a Field y elija un nombre de campo.
    3. Elija una opción Contains: Contiene, No contiene, Comienza con, Termina con o Es igual a.
    4. En el caso de los campos numéricos, elija un valor o introduzca un intervalo de fechas personalizado.
    5. (Opcional) Repita los pasos del 1 al 4 para crear más campos de búsqueda.

Seleccione el icono Remove search field (círculo con "X" dentro) para que se elimine el campo de búsqueda.

En la esquina inferior derecha del panel Búsqueda avanzada, seleccione Buscar para comenzar la búsqueda. Los resultados de la búsqueda aparecen en el panel Examinar de la derecha. Puede cambiar cualquier condición de búsqueda y seleccionar Buscar para volver a ejecutar la búsqueda.

Seleccione Borrar para borrar los criterios de búsqueda e iniciar una nueva búsqueda. Seleccione Cerrar cuando termine de buscar para cerrar el panel Buscar.

Filtrado de recursos con metadatos

Filtre recursos en la ficha Filtros de la Biblioteca de recursos. Para filtrar recursos, utilice valores de metadatos como criterios. Después de elegir un campo de metadatos con el que desea filtrar, la ficha Filtros enumera todos los valores de metadatos introducidos en el campo que ha elegido. También muestra el número de recursos asignados a cada valor. Por ejemplo, en una operación de filtro del campo de metadatos Creator , la pestaña Filters enumera todos los nombres introducidos en el campo de metadatos Creator para diferentes recursos. También muestra para cada nombre el número de recursos asignados al nombre. A continuación, seleccione un valor de metadatos para ver todos los recursos asignados a ese valor. En el ejemplo, se selecciona el valor de metadatos Prairie Cat para ver todos los recursos en los que se introdujo el nombre Prairie Cat en el campo de metadatos Creator. Puede filtrar utilizando más de un campo de metadatos como criterio de filtro.

Puede guardar las operaciones de filtro para ejecutarlas muchas veces.

NOTA

Solo los campos de metadatos de la Vista de metadatos predeterminada pueden utilizarse para las operaciones de filtrado. La página Vistas de metadatos muestra el nombre de la vista de metadatos predeterminada.

Consulte Vistas de metadatos.

Ejecutar una operación de filtro

Siga estos pasos para poder localizar recursos filtrando con sus valores de metadatos:

  1. En la biblioteca de recursos, seleccione la pestaña Filters.

    Los criterios de su operación de filtrado anterior se mostrarán en el panel Filtros. El panel Filtros está dividido en varios paneles; cada uno de ellos representa un campo de metadatos. Utilice los paneles para seleccionar con qué campos de metadatos filtrar y, dentro de cada campo, para seleccionar un valor de metadatos para la operación de filtrado.

    Para ejecutar una operación de filtro que ha creado y guardado, seleccione Seleccionar ajuste preestablecido y, a continuación, elija el nombre de la operación en el menú.

    Consulte Guardar, repetir y eliminar operaciones de filtro.

  2. Seleccione Field en un panel y, a continuación, siga estas instrucciones para mostrar el menú de filtrado y construir la operación de filtro:

    • Elija un campo de metadatos : seleccione el nombre del campo en el menú de filtrado.

      NOTA

      En el menú de filtrado solo aparecen los nombres de los campos de metadatos de la vista de metadatos predeterminada.

      Consulte Vistas de metadatos.

    • Agregar un campo de metadatos: seleccione Agregar un panel. Una vez que aparezca el panel en el panel Filtros, seleccione su botón Field y elija el nombre de un campo de metadatos en el menú de filtrado.

    • Quitar un campo de metadatos : seleccione Quitar este panel en el menú de filtrado.

    Al elegir un campo de metadatos, su panel enumera lo siguiente:

    • Todos los valores de metadatos introducidos en el campo.
    • Para cada valor de metadatos, el número de recursos a los que se les ha dado el valor.
  3. Repita el paso 2 tantas veces como sea necesario para mostrar en los paneles todos los campos de metadatos para la operación de filtrado.

  4. En cada panel, seleccione un valor de metadatos con el que realizar la operación de filtrado. No se puede seleccionar más de un valor de metadatos en cada panel.

    Los recursos que coincidan con todos los valores seleccionados aparecerán en el panel Examinar.

    NOTA

    Para quitar temporalmente un campo de la operación de filtro, seleccione Anular selección de todo. Esta opción se encuentra en la parte superior de cada panel, encima de los valores de metadatos.

  5. (Opcional) Para guardar la operación de filtro y poder ejecutarla más adelante, seleccione Seleccionar ajuste preestablecido > Guardar actual como nuevos ajustes preestablecidos y, a continuación, introduzca un nombre en el cuadro de diálogo Guardar.

Guardar, repetir y eliminar operaciones de filtro

Siga estas instrucciones en la ficha Filtros para guardar, repetir y eliminar operaciones de filtro:

  • Guardar una operación de filtro : vaya a Seleccionar ajuste preestablecido > Guardar actual como nuevos ajustes preestablecidos y, a continuación, introduzca un nombre en el cuadro de ​diálogo Guardar.

  • Repetir una operación de filtro : seleccione Seleccionar ajuste preestablecido y elija el nombre de una operación de filtro en el menú. El menú muestra las operaciones de filtrado guardadas.

  • Eliminar una operación de filtro del menú Seleccionar ajuste preestablecido : ejecutar la operación de filtro. A continuación, vaya a Seleccionar ajuste preestablecido > Eliminar ajuste preestablecido en el menú.

Usar el servidor de metadatos

El servidor de metadatos es una API pública que permite buscar recursos por metadatos mediante solicitudes HTTP.

Para configurar el servidor de metadatos, vaya a Configuración > Configuración de la aplicación > Configuración de publicación > Servidor de metadatos.

La página Publicación del servidor de metadatos permite establecer las siguientes opciones:

  • Publicación instantánea : inserta automáticamente cualquier cambio en los metadatos cuando se realice, incluidos nuevos recursos, cambios en las palabras clave, etc.

  • XMP paquete : publica el paquete de XMP. Este paquete no se utiliza para la búsqueda, pero proporciona los XMP más actualizados.

  • Palabras clave : publica sus palabras clave en el servidor de metadatos para usarlas en búsquedas.

  • Campos de publicación del servidor de metadatos : seleccione los campos que desea incluir en los metadatos. Esta opción le permite determinar cuánta información sobre los recursos está disponible para el público. Estos campos también se muestran en Vistas de metadatos, pero solo se pueden modificar en el servidor de metadatos.

Seleccione Publicar ahora para iniciar el trabajo. Aparece una confirmación de que el trabajo se ha iniciado.

En esta página