会员资格要求

您的公司必须符合这些最低标准,然后才能使用Experience Cloud设备合作社进行开始。

要求

与您的Adobe representative to get started交谈。 Adobe保留拒绝任何潜在客户加入Experience Cloud设备合作社的权利,前提是Adobe确定潜在客户参加设备合作社可能(1)违反任何适用法律;或(2)对Adobe或其任何客户的安全或经营造成重大风险。

Experience Cloud要求

必须为Adobe Experience Cloud启用,并使用以下解决方案和服务来参与该合作计划。

解决方案

申请人必须至少使用以下Adobe解决方案之一:

核心服务

申请人必须实施Experience CloudID服务

Adobe代码库要求

下表列表了各种Experience Cloud解决方案和服务使用的代码库或SDK的最低版本。 如果您使用任何此代码并希望参加设备合作社,请确保您符合这些最低要求。

小贴士

作为最佳实践,建议您使用最新的代码版本,而不要使用所需的最低版本。

AppMeasurement(Flash)

需要版本4.1。请参阅针对Flash、Flex和AIR的AppMeasurement

AppMeasurement(JavaScript)

需要版本1.5.4。请参阅针对Flash、Flex和AIR的AppMeasurement

Mobile SDK

最低移动SDK要求:

  • Android 版本 4.8.3.
  • iOS 版本 4.8.5.

必须为Experience Cloud ID服务启用SDK代码。 在您的AdobeMobile Services帐户中为每个应用程序启用和下载最新的SDK代码。 请参阅配置SDK访客ID服务选项

对于每个SDK,请使用适合您需求的visitorSyncIdentifier方法。 请参阅:

VisitorAPI.js

需要版本1.5.4。

Analytics 客户可从下载VisitorAPI.js库 Code Manager。它位于JavaScript(新)或JavaScript(旧)文件中。 如果您无权访问Code Manager,请与客户关怀部门联系。

目标库

需要以下Target JavaScript库之一:

  • at.js(任何版本)
  • mbox.js版本58或更高版本

在此页面上