Requisitos de associação

Sua empresa deve atender a esses padrões mínimos antes de poder start usando o Experience Cloud Device Co-op.

Requisitos

Fale com seu Adobe representative to get started. a Adobe reserva-se o direito de negar qualquer participação potencial do cliente no Experience Cloud Device Co-op se a Adobe determinar que a participação de um cliente potencial no Device Co-op pode (1) violar qualquer lei aplicável; ou (2) causem um risco material à segurança ou às operações da Adobe ou de qualquer dos seus clientes.

requisitos de Experience Cloud

Você deve estar habilitado para Adobe Experience Cloud e usar as seguintes soluções e serviços para participar da cooperativa.

Soluções

Os requerentes devem utilizar pelo menos uma das seguintes soluções:Adobe

Serviços principais

Os candidatos devem implementar o serviço Experience Cloud ID.

Requisitos da biblioteca de códigos de Adobe

A tabela a seguir lista as versões mínimas das bibliotecas de código ou SDKs usadas por várias Experience Cloud soluções e serviços. Se você usar qualquer um desses códigos e quiser participar do Device Co-op, certifique-se de atender a esses requisitos mínimos.

DICA

Como prática recomendada, recomendamos que você use as versões mais recentes do código em vez dos mínimos necessários.

AppMeasurement (Flash)

Exige a versão 4.1. Consulte AppMeasurement para Flash, Flex e AIR.

AppMeasurement (JavaScript)

Exige a versão 1.5.4. Consulte AppMeasurement para Flash, Flex e AIR.

SDKs móveis

Requisitos mínimos do SDK móvel:

  • Android versão 4.8.3.
  • iOS versão 4.8.5.

Seu código SDK deve estar habilitado para o serviço de ID Experience Cloud. Ative e baixe o código SDK mais recente para cada aplicativo na sua conta Adobe Mobile Services. Consulte Configurar opções do serviço de ID de Visitante do SDK.

Para cada SDK, use o método visitorSyncIdentifier apropriado que se ajuste às suas necessidades. Consulte:

VisitorAPI.js

Exige a versão 1.5.4.

Analytics os clientes podem baixar a biblioteca VisitorAPI.js de Code Manager. Ele está localizado nos arquivos JavaScript (Novo) ou JavaScript (Herdado). Entre em contato com Atendimento ao cliente se você não tiver acesso a Code Manager.

Biblioteca de públicos alvos

Exige uma das seguintes Target bibliotecas JavaScript:

  • at.js (qualquer versão)
  • mbox.js versão 58 ou posterior

Nesta página