Conditions d'adhésion

Votre société doit respecter ces normes minimales avant de pouvoir début à l’aide d’Experience Cloud Device Co-op.

Conditions requises

Parle à toi Adobe representative to get started. Si vous n’avez pas de représentant Adobe, visitez le portail d’adhésion Device Co-op et complétez le formulaire en ligne.

Adobe se réserve le droit de refuser toute adhésion potentielle d’un client à Experience Cloud Device Co-op si Adobe détermine que la participation d’un client potentiel à Device Co-op peut (1) enfreindre toute loi applicable ; ou (2) présentent un risque matériel pour la sécurité ou les opérations d’Adobe ou de l’un de ses clients.

Conditions requises pour Experience Cloud

Vous devez être autorisé à participer à la coopérative Adobe Experience Cloud et à utiliser les solutions et services suivants.

Solutions

Les candidats doivent utiliser au moins une des Adobesolutions suivantes :

Services principaux

Les candidats doivent mettre en oeuvre le service d’IDExperience Cloud.

Configuration requise pour la bibliothèque de code Adobe

Le tableau suivant liste les versions minimales des bibliothèques de code ou des SDK utilisés par diverses Experience Cloud solutions et services. Si vous utilisez l'un de ces codes et souhaitez participer à Device Co-op, assurez-vous de respecter ces exigences minimales.

ASTUCE

Il est recommandé d’utiliser les dernières versions de code plutôt que les versions minimales requises.

AppMeasurement (Flash)

Requiert la version 4.1. Voir AppMeasurement pour Flash, Flex et AIR.

AppMeasurement (JavaScript)

Requiert la version 1.5.4. Voir AppMeasurement pour Flash, Flex et AIR.

SDK mobiles

Configuration minimale requise pour le SDK mobile :

  • Android version 4.8.3.
  • iOS version 4.8.5.

Your SDK code must be enabled for the Experience Cloud ID service. Enable and download the latest SDK code for each app in your Adobe Mobile Services account. See Configure SDK Visitor ID Service Options.

Pour chaque SDK, utilisez la visitorSyncIdentifier méthode appropriée qui correspond à vos besoins. Voir :

VisitorAPI.js

Nécessite la version 1.5.4.

Analytics les clients peuvent télécharger la bibliothèque VisitorAPI.js depuis Code Manager. Il se trouve dans les fichiers JavaScript (nouveau) ou JavaScript (hérité). Contactez le service à la clientèle si vous n’avez pas accès à Code Manager.

Bibliothèque de Cibles

Requiert l’une des bibliothèques Target JavaScript suivantes :

  • at.js (toute version)
  • mbox.js version 58 ou ultérieure

Sur cette page