Conditions d'adhésion

Votre société doit respecter ces normes minimales avant de pouvoir début à l'aide de l'Experience Cloud Device Co-op.

Conditions requises

Contactez votre Adobe representative to get started. L’Adobe se réserve le droit de refuser l’adhésion de tout client potentiel à l’Experience Cloud Device Co-op si l’Adobe détermine que la participation d’un client potentiel à l’Device Co-op peut (1) enfreindre toute loi applicable ; ou (2) présentent un risque important pour la sécurité ou l'exploitation de l'Adobe ou de l'un de ses clients.

Exigences des Experience Cloud

Vous devez être activé pour Adobe Experience Cloud et utiliser les solutions et services suivants pour participer à la coopérative.

Solutions

Les candidats doivent utiliser au moins l'une des Adobesolutions suivantes :

Services principaux

Les candidats doivent mettre en oeuvre le service d’identification des Experience Cloud.

Exigences de la bibliothèque de codes d'Adobe

Le tableau suivant liste les versions minimales des bibliothèques de code ou des SDK utilisés par diverses solutions et services Experience Cloud. Si vous utilisez l'un de ces codes et souhaitez participer à Device Co-op, assurez-vous de respecter ces exigences minimales.

CONSEIL

Il est recommandé d’utiliser les dernières versions de code plutôt que les versions minimales requises.

AppMeasurement (Flash)

Nécessite la version 4.1. Voir AppMeasurement pour le Flash, Flex et AIR.

AppMeasurement (JavaScript)

Nécessite la version 1.5.4. Voir AppMeasurement pour le Flash, Flex et AIR.

SDK mobiles

Configuration minimale requise pour le SDK mobile :

  • Android version 4.8.3.
  • iOS version 4.8.5.

Votre code SDK doit être activé pour le service d’ID Experience Cloud. Activez et téléchargez le dernier code SDK pour chaque application de votre compte Adobe Mobile Services. Voir Configuration des options du service d’ID de Visiteur SDK.

Pour chaque SDK, utilisez la méthode visitorSyncIdentifier appropriée qui correspond à vos besoins. Voir :

VisitorAPI.js

Nécessite la version 1.5.4.

Analytics les clients peuvent télécharger la bibliothèque VisitorAPI.js depuis Code Manager. Il se trouve dans les fichiers JavaScript (nouveau) ou JavaScript (hérité). Contactez le service à la clientèle si vous n’avez pas accès à Code Manager.

Bibliothèque de cibles

Nécessite l'une des bibliothèques JavaScript Target suivantes :

  • at.js (toute version)
  • mbox.js version 58 ou ultérieure

Sur cette page