Requisitos de pertenencia

Su compañía debe cumplir estos estándares mínimos antes de poder realizar el inicio mediante la cooperación entre dispositivos de Experience Cloud.

Requisitos

Hable con su Adobe representative to get started. Adobe se reserva el derecho de denegar a Device Co-op cualquier posible pertenencia de cliente a Experience Cloud si el Adobe determina que la participación de un cliente potencial en Device Co-op puede (1) violar cualquier ley aplicable; o (2) causar un riesgo importante a la seguridad o a las operaciones de Adobe o a cualquiera de sus clientes.

Requisitos del Experience Cloud

Debe estar habilitado para Adobe Experience Cloud y utilizar las siguientes soluciones y servicios para participar en la cooperación.

Soluciones

Los solicitantes deben utilizar al menos una de las siguientes Adobesoluciones:

Servicios principales

Los solicitantes deben implementar el servicio de ID de Experience Cloud.

Requisitos de biblioteca de códigos de Adobe

La siguiente tabla lista las versiones mínimas de las bibliotecas de código o los SDK utilizados por diversas soluciones y servicios Experience Cloud. Si utiliza cualquiera de estos códigos y desea participar en Device Co-op, asegúrese de cumplir estos requisitos mínimos.

CONSEJO

Se recomienda utilizar las versiones de código más recientes en lugar de los mínimos requeridos.

AppMeasurement (Flash)

Requiere la versión 4.1. Consulte AppMeasurement para Flash, Flex y AIR.

AppMeasurement (JavaScript)

Requiere la versión 1.5.4. Consulte AppMeasurement para Flash, Flex y AIR.

SDK para móvil

Requisitos mínimos del SDK móvil:

  • Android versión 4.8.3.
  • iOS versión 4.8.5.

El código SDK debe estar habilitado para el servicio de ID Experience Cloud. Habilite y descargue el código SDK más reciente para cada aplicación en su cuenta Adobe Mobile Services. Consulte Configuración de las opciones del servicio de ID de Visitante del SDK.

Para cada SDK, utilice el método visitorSyncIdentifier apropiado que se ajuste a sus necesidades. Consulte:

VisitorAPI.js

Requiere la versión 1.5.4.

Analytics los clientes pueden descargar la biblioteca VisitorAPI.js desde Code Manager. Se encuentra en los archivos JavaScript (nuevo) o JavaScript (heredado). Póngase en contacto con Servicio de atención al cliente si no tiene acceso a Code Manager.

Biblioteca de destinatarios

Requiere cualquiera de las siguientes Target bibliotecas de JavaScript:

  • at.js (cualquier versión)
  • mbox.js versión 58 o posterior

En esta página

Adobe Maker Awards Banner

Time to shine!

Apply now for the 2021 Adobe Experience Maker Awards.

Apply now
Adobe Maker Awards Banner

Time to shine!

Apply now for the 2021 Adobe Experience Maker Awards.

Apply now