Mitgliedschaftsanforderungen

Ihre Firma muss diese Mindeststandards erfüllen, bevor Sie mit der Experience Cloud Device Co-op Beginn ausführen können.

Voraussetzungen

Sprechen Sie mit Ihrem Adobe representative to get started. Adobe behält sich das Recht vor, eine potenzielle Kundenmitgliedschaft bei der Experience Cloud Device Co-op zu verweigern, wenn die Adobe feststellt, dass die Teilnahme eines potenziellen Kunden an der Device Co-op (1) gegen geltendes Recht verstoßen kann. oder (2) eine wesentliche Gefahr für die Sicherheit oder den Betrieb der Adobe oder eines ihrer Kunden darstellen.

Experience Cloud-Anforderungen

Sie müssen für das Adobe Experience Cloud aktiviert sein und die folgenden Lösungen und Dienste verwenden, um an der Kooperation teilzunehmen.

Lösungen

Antragsteller müssen mindestens eine der folgenden AdobeLösungen verwenden:

Hauptdienste

Antragsteller müssen den Experience Cloud-ID-Dienst implementieren.

Bibliotheksanforderungen für Adoben

In der folgenden Tabelle werden die Mindestversionen der Codebibliotheken oder SDKs, die von verschiedenen Experience Cloud-Lösungen und -Diensten verwendet werden, Liste. Wenn Sie diesen Code verwenden und an der Gerätekooperation teilnehmen möchten, stellen Sie sicher, dass Sie diese Mindestanforderungen erfüllen.

TIPP

Als Best Practice empfehlen wir die Verwendung der neuesten Codeversionen anstelle der erforderlichen Mindestwerte.

AppMeasurement (Flash)

Erfordert Version 4.1. Siehe AppMeasurement für Flash, Flex und AIR.

AppMeasurement (JavaScript)

Erfordert Version 1.5.4. Siehe AppMeasurement für Flash, Flex und AIR.

Mobile SDKs

Mindestanforderungen an das mobile SDK:

  • Android-Version 4.8.3.
  • iOS-Version 4.8.5.

Ihr SDK-Code muss für den ID-Dienst Experience Cloud aktiviert sein. Aktivieren und laden Sie den neuesten SDK-Code für jede App in Ihrem Adobe Mobile Services-Konto herunter. Siehe SDK-Besucher-ID-Dienstoptionen konfigurieren.

Verwenden Sie für jedes SDK die entsprechende visitorSyncIdentifier-Methode, die Ihren Anforderungen entspricht. Siehe:

VisitorAPI.js

Erfordert Version 1.5.4.

Analytics Kunden können die Bibliothek VisitorAPI.js von Code Managerherunterladen. Sie befindet sich in den JavaScript- (Neu-) oder JavaScript- (Legacy-)Dateien. Wenden Sie sich an den Kundendienst, wenn Sie keinen Zugriff auf Code Manager haben.

Zielgruppe-Bibliothek

Erfordert eine der folgenden Target JavaScript-Bibliotheken:

  • at.js (beliebige Version)
  • mbox.js Version 58 oder höher

Auf dieser Seite