Data Workbench-Version 6.52

Versionshinweise zu Data Workbench 6.52.

Aktualisierungsproblem

AVRO wurde zur Verarbeitung von Datenquellen-Protokolldateien aktualisiert.

Behobene Fehler

  • Korrektur des Problems, bei dem derselbe Decoder-Name für AVRO-Quellen verwendet wurde (Decoder müssen eindeutig sein).

    Hinweis

    Wenn Sie keinen eindeutigen Decoder für jeden Protokollpfad haben, wird jetzt eine Fehlermeldung angezeigt.

Bekannte Probleme

  • Wenn Sie eine ältere Version der Workstation verwenden und ein Profil erneut verarbeiten möchten, erhalten Sie eine falsche Warnung. Es wird der Fehler "Dekodierer müssen eindeutig sein"angezeigt, obwohl Sie über eindeutige Decoder verfügen. Sie können die Workstation beenden und neu starten. Der Fehler wird nicht mehr angezeigt, oder Sie können ein Upgrade auf diese Version der Workstation (Client) als dauerhafte Korrektur durchführen.

Auf dieser Seite