Actualización de Área de trabajo de datos 6.11

El Área de trabajo de datos 6.1.1 actualiza OpenSSL en el sistema para corregir la vulnerabilidad de "Heartbleed" que se encontraba en versiones anteriores de OpenSSL. Algunas versiones de Área de trabajo de datos (5.5.x, 6.0.x y 6.1.x) utilizaban una versión de OpenSSL considerada vulnerable.

Los usuarios administrados de Área de trabajo de datos se han actualizado a la versión 6.1.1, pero si tiene una implementación local deberá actualizarla.

IMPORTANT

Dado que los servidores del área de trabajo de datos requieren autenticación, es importante comprender que los atacantes externos no pueden aprovechar esta vulnerabilidad porque no pueden superar el protocolo de enlace inicial.

Consulte las instrucciones de actualización para obtener información detallada sobre la actualización de versiones anteriores a Área de trabajo de datos 6.1.1.

En esta página