Utilizzo dello strumento di compatibilità per l'aggiornamento su PHP Storm

Lo strumento di compatibilità per l’aggiornamento (UCT) è uno strumento gratuito che analizza in pochi minuti le incompatibilità tra la versione corrente e la versione di aggiornamento di destinazione. Il plugin PHP Storm rende questo strumento ancora più facile da usare.

In questo video:

  • Cos’è lo strumento di compatibilità per l’aggiornamento?
  • Come usarlo con il plugin Magento PHP Storm
  • Come accedere ai risultati di HTML per visualizzare i moduli in base alla gravità e al numero di incompatibilità

A chi serve questo video?

  • Sviluppatori

Contenuto video

Risorse aggiuntive

In questa pagina