Cuenta de zona protegida de PayPal no verificada

Este artículo explica por qué es posible que no se haya verificado su cuenta de zona protegida de PayPal para Servicios de pago, lo que le impide completar la incorporación a la zona protegida.

Productos y versiones afectados

  • Servicios de pago ahora es compatible con las versiones 2.4.0 a 2.4.4 de Adobe Commerce.

Problema

Nuestra documentación de incorporación le indica que se registre en una cuenta de PayPal, inicie sesión en la cuenta de desarrolladores de PayPal y luego cree una cuenta de zona protegida. Si seleccionas crear una nueva cuenta durante la incorporación en la ventana emergente de incorporación de PayPal, PayPal no podrá verificar tu cuenta de zona protegida y no podrás completar la incorporación.

Pasos a seguir:

  1. Usted instala Payment Services y configura sus servicios de Commerce.

  2. Va a Servicios de pago en el administrador y comienza la incorporación a la zona protegida.

  3. En la ventana emergente de incorporación de PayPal que aparece, creas una nueva cuenta comercial (en lugar de iniciar sesión con una cuenta de zona protegida de PayPal creada anteriormente durante la incorporación.

  4. Has completado correctamente la incorporación a PayPal.

  5. Verá una notificación en el administrador de que los pagos de su zona protegida están pendientes y que debe confirmar su dirección de correo electrónico con PayPal para completar la incorporación.

    No has recibido un correo electrónico de confirmación porque PayPal no ha podido verificar tu dirección de correo electrónico.

Causa

PayPal no podrá verificar tu cuenta de zona protegida y no podrás finalizar la incorporación a la misma (lo que significa que no podrás aceptar pagos ni probar el modo de zona protegida) si creas tu cuenta de zona protegida antes de tu cuenta de PayPal.

Solución

  1. Usando una cuenta de zona protegida creada en el portal PayPal Developer.
  2. Haga clic en restablecer zona protegida y reinicie la incorporación a la zona protegida.
  3. Póngase en contacto con el equipo de atención al cliente si no puede solucionar los problemas de su cuenta para que pueda reanudar la incorporación y aceptar pagos.
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a