Interfaccia di reporting

La barra degli strumenti superiore consente, ad esempio, di modificare, salvare o stampare il rapporto.

Utilizza la scheda Progetto per:

  • Apri…: Apre un report o un modello creato in precedenza.
  • Salva con nome…: Duplica i modelli per poterli modificare.
  • Aggiorna progetto: Aggiorna il rapporto in base a nuovi dati e a modifiche ai filtri.
  • Scarica CSV: Esporta i rapporti in un file CSV.

La scheda Modifica consente di:

  • Annulla: Annulla l’ultima azione sul dashboard.
  • Cancella tutto: Elimina ogni pannello del dashboard.

La tabella Inserisci consente di personalizzare i rapporti aggiungendo grafici e tabelle al dashboard:

  • Nuovo pannello vuoto: Aggiunge un nuovo pannello vuoto al dashboard.
  • Nuova forma libera: Aggiunge una nuova tabella a forma libera al dashboard.
  • Nuova riga: Aggiunge un nuovo grafico a linee al dashboard.
  • Nuova barra: Aggiunge un nuovo grafico a barre al dashboard.

Argomenti correlati:

Schede

Le schede a sinistra ti consentono di generare il rapporto e filtrare i dati in base alle esigenze.

Queste schede consentono di accedere ai seguenti elementi:

  • Panels: aggiungi un pannello vuoto o una forma libera al rapporto per iniziare a filtrare i dati. Per ulteriori informazioni, consulta la sezione Aggiunta di pannelli .
  • Visualizations: trascina e rilascia una selezione di elementi di visualizzazione per assegnare al rapporto una dimensione grafica. Per ulteriori informazioni, consulta la sezione Aggiunta di visualizzazioni .
  • Components: personalizzare i rapporti con dimensioni, metriche, segmenti e periodi di tempo diversi.

Barra degli strumenti

La barra degli strumenti si trova sopra l’area di lavoro. Composto da diverse schede, consente, ad esempio, di modificare, salvare, condividere o stampare il rapporto.

Argomenti correlati:

Scheda Progetto

Utilizza la scheda Progetto per:

  • Apri…: Apre un report o un modello creato in precedenza.
  • Salva con nome…: Duplica i modelli per poterli modificare.
  • Aggiorna progetto: Aggiorna il rapporto in base a nuovi dati e a modifiche ai filtri.
  • Scarica CSV: Esporta i rapporti in un file CSV.
  • Print: Stampa il rapporto.

Scheda Modifica

La scheda Modifica consente di:

  • Annulla: Annulla l’ultima azione sul dashboard.
  • Cancella tutto: Elimina ogni pannello del dashboard.

Inserisci scheda

La scheda Inserisci ti consente di personalizzare i rapporti aggiungendo grafici e tabelle al dashboard:

  • Nuovo pannello vuoto: Aggiunge un nuovo pannello vuoto al dashboard.
  • Nuova forma libera: Aggiunge una nuova tabella a forma libera al dashboard.
  • Nuova riga: Aggiunge un nuovo grafico a linee al dashboard.
  • Nuova barra: Aggiunge un nuovo grafico a barre al dashboard.

Scheda Condividi

La scheda Share ti consente di inviare i rapporti con gli utenti di Adobe Campaign tramite e-mail una tantum o ricorrenti. Gli utenti di destinazione riceveranno quindi un’e-mail con il rapporto allegato.

  • Send report now: Invia il rapporto a un elenco di destinatari selezionati tramite e-mail una tantum.

    1. Se necessario, aggiungi una descrizione nella finestra Send report.

    2. Seleziona i destinatari dell’e-mail facendo clic sul campo e selezionandoli nell’elenco a discesa o digitandone gli indirizzi e-mail.

    3. Se desideri inviare e-mail ricorrenti, seleziona Show scheduling options . Per eseguire questa operazione, seleziona anche Send Report on schedule nella scheda Share .

    4. Fai clic su Send now. I destinatari riceveranno quindi un’e-mail con il rapporto allegato.

  • Send report on schedule: Pianifica il rapporto e invia e-mail ricorrenti ai destinatari.

    1. Se necessario, aggiungi una descrizione nella finestra Send report.

    2. Seleziona i destinatari dell’e-mail facendo clic sul campo e selezionandoli nell’elenco a discesa o digitandone gli indirizzi e-mail.

    3. Seleziona la data di inizio e la data di fine per configurare la validità delle e-mail nei campi Starting on e Ending on .

    4. Scegli la frequenza con cui l’e-mail verrà inviata.

    5. Fai clic su Send on schedule per ricevere l’e-mail ricorrente a seconda della frequenza scelta.

  • Scheduled reports: Trova e configura tutti i rapporti pianificati.

    1. Nella finestra Scheduled reports, trova tutti i tuoi report ricorrenti inviati.

    2. Per eliminare uno dei rapporti pianificati, selezionalo e fai clic su Delete the section.

    3. Per configurare o controllare i rapporti pianificati, fai clic direttamente sul rapporto da modificare.

    4. Viene visualizzata la finestra Edit scheduled report , che consente di modificare i destinatari o la frequenza dell’e-mail, se necessario.

Gli utenti di destinazione riceveranno quindi un’e-mail con il rapporto allegato direttamente nelle loro caselle in entrata. Gli utenti possono sempre decidere di interrompere la ricezione di e-mail ricorrenti utilizzando un collegamento di annullamento dell’abbonamento disponibile in ogni e-mail ricorrente.

Argomento correlato:

In questa pagina

Adobe Summit Banner

A virtual event April 27-28.

Expand your skills and get inspired.

Register for free
Adobe Summit Banner

A virtual event April 27-28.

Expand your skills and get inspired.

Register for free
Adobe Maker Awards Banner

Time to shine!

Apply now for the 2021 Adobe Experience Maker Awards.

Apply now
Adobe Maker Awards Banner

Time to shine!

Apply now for the 2021 Adobe Experience Maker Awards.

Apply now