Fonctionnalités obsolètes et supprimées

Adobe évalue constamment les fonctionnalités des produits pour identifier celles qui devraient être remplacées par des solutions plus modernes afin d'offrir une plus grande valeur ajoutée, et ce en prenant toujours en compte la rétrocompatibilité

Lors de l'annonce de la suppression ou du remplacement imminent de fonctionnalités Campaign Standard, les règles suivantes s'appliquent :

  • L'annonce de l'obsolescence vient en premier. Les fonctionnalités obsolètes sont encore disponibles pour les utilisateurs existants, elles ne seront plus améliorées ni documentées.
  • La suppression de fonctionnalités obsolètes aura lieu au plus tôt dans la version suivante. La date de suppression prévue est annoncée sur cette page.

Cette procédure laisse aux clients au moins un cycle de publication pour s'adapter à une nouvelle version ou au successeur d'une fonctionnalité supprimée avant la suppression définitive.

REMARQUE

Les versions et nouvelles fonctionnalités d'Adobe Campaign Standard sont répertoriées dans les Notes de mise à jour.

Fonctionnalités obsolètes

Cette section répertorie les fonctions et fonctionnalités qui ont été désignées comme étant obsolètes dans les dernières versions de Campaign Standard.

En règle générale, les fonctionnalités qui doivent être supprimées dans une version ultérieure sont définies comme étant obsolètes dans un premier temps et une solution de remplacement est fournie. Ces fonctions et fonctionnalités ne sont plus disponibles pour les nouveaux clients de Campaign Standard ou ne doivent pas être utilisées dans le cadre d'une nouvelle implémentation. Elles sont également supprimées de la documentation du produit.

Il est conseillé aux clients d'évaluer dans quelle mesure ils utilisent la fonctionnalité dans leur déploiement actuel et d'envisager de modifier leur implémentation pour utiliser la solution de remplacement proposée. Référez-vous à la version de suppression prévue pour planifier les mises à jour de votre environnement et de vos projets en conséquence.

Intégration au service Audience Destinations

À compter de la version 21.3 de Campaign Standard, l’intégration au service Audience Destinations est obsolète.

Pour une nouvelle mise en œuvre, vous ne pouvez plus intégrer Audience Destinations à Adobe Campaign Standard. Vous avez toutefois la possibilité d’intégrer Campaign et Adobe Experience Platform par l’intermédiaire des sources et des destinations. En savoir plus.

Date de suppression prévue : 2022

Intégration au connecteur d’Adobe Experience Platform

À compter de la version 21.3 de Campaign Standard, l’intégration au connecteur d’Adobe Experience Platform est obsolète.

Pour une nouvelle mise en œuvre, vous ne pouvez plus intégrer le connecteur d’Adobe Experience Platform à Adobe Campaign Standard. Vous avez toutefois la possibilité d’intégrer Campaign et Adobe Experience Platform par l’intermédiaire des sources et des destinations. En savoir plus.

Date de suppression prévue : 2022

Conception d'email - Ancien éditeur d'email

À compter de la version 19.0 de Campaign, l'ancien éditeur d'email est obsolète. Utilisez le concepteur d'emails de Campaign pour créer et personnaliser le contenu de votre email.


Lisez cette section pour apprendre à adapter vos modèles d'email pour le nouvel éditeur.


Date de suppression prévue : 2022

Utilisateurs et sécurité - Entités géographiques

À compter de la version 18.7 de Campaign, les entités géographiques sont obsolètes. Les entités organisationnelles et géographiques sont des constructions identiques dans Campaign. Les utilisateurs devront uniquement utiliser les entités organisationnelles pour définir une hiérarchie de permissions/d'accès aux données de l'utilisateur. En savoir plus. Notez que, à partir de la version 18.7, cette fonctionnalité ne peut pas être implémentée sur les nouvelles instances Campaign Standard, ni sur les instances existantes sans entités géographiques créées.

Fonctionnalités supprimées

Cette section répertorie les fonctionnalités supprimées de Campaign Standard.

Notifications push avec le SDK v4

À compter de la version 20.1 de Campaign, le SDK v4 est obsolète. En savoir plus.


Le SDK Mobile Adobe Experience Platform (auparavant appelé v5) prend maintenant exclusivement en charge les fonctionnalités Adobe Experience Cloud à venir.

Après le 31 août 2021, les clients peuvent continuer à télécharger et à utiliser les SDK version 4, mais il n’y a plus d’assistance clientèle ni d’accès aux forums.

Découvrez comment migrer du SDK v4 vers le SDK mobile Adobe Experience Platform dans cette page.


Demandes d'accès à des informations personnelles - API et interface de Campaign

À compter de la version 21.2 de Campaign, l'utilisation de l'API et de l'interface de Campaign pour les demandes d'accès à des informations personnelles et de suppression est obsolète. La suppression en deux étapes ne sera pas disponible. Utilisez Adobe Privacy Core Service.


Voir aussi Gestion des demandes d'accès à des informations personnelles.

Optimisation prédictive de l'objet

À compter d'avril 2021, la fonctionnalité Optimisation prédictive de l'objet est désactivée.


Nous vous suggérons d'exploiter les fonctionnalités de messagerie optimisée par IA pour analyser et estimer les taux d'ouverture, les délais d'envoi optimaux et le taux probable d'exécution en fonction des mesures d'engagement historiques. En savoir plus


Score de propension avec Triggers Experience Cloud

Le score de propension a été retiré des Triggers Adobe Experience Cloud. Cette option a donc été supprimée d'Adobe Campaign Standard. Pour éviter toute valeur obsolète de score de propension dans les schémas d'enrichissement, nous vous recommandons de les mettre à jour afin de récupérer les dernières modifications et de republier les déclencheurs existants. Pour plus d'informations, voir la section Publication d'un déclencheur dans Campaign.


SDK Creative pour Campaign Standard

Adobe Creative SDK a été retiré. De ce fait, à compter de la version Campaign 20.2, l'édition d'images avec Creative SDK dans les emails de Campaign Standard n'est plus disponible.


Fin de compatibilité

Microsoft Internet Explorer 11

À partir de la version du printemps 2019 et de la version de Campaign 19.2, Microsoft Internet Explorer 11 n'est plus supporté avec Adobe Campaign et Adobe Experience Cloud. Passez à Microsoft Edge ou tout autre navigateur pris en charge. En savoir plus.

Sur cette page