Actualizaciones del entorno de Adobe Campaign 2023

Última actualización: 2023-08-15

La infraestructura de Campaign se basa en sistemas de terceros que deben actualizarse regularmente con las últimas versiones y correcciones. Estas actualizaciones son obligatorias para garantizar la continuidad del servicio y proteger los entornos de Campaign de los riesgos de seguridad. Además, se requiere una actualización de Campaign para garantizar la compatibilidad con los cambios del sistema de terceros.

As a Cliente de Cloud Service alojados o administrados, el Adobe le informa sobre estas actualizaciones cuando son necesarias. Se le pedirá que actualice sus entornos de acuerdo con las recomendaciones para garantizar el cumplimiento.

Como un Cliente on-premise o híbrido, Adobe recomienda encarecidamente actualizar el sistema y las versiones de Campaign según el mismo .

Por motivos de seguridad, debe instale la última versión de Campaigny, a continuación, actualice su sistema operativo y/o su Relation Database Management System (RDBMS).

NOTA

En caso de que tenga preguntas acerca de estos cambios, póngase en contacto con el Servicio de atención al cliente de Adobe. Consulte también la Preguntas frecuentes sobre actualización de compilación.

Actualización de compilación de Campaign

¿Se ha visto afectado?

Si se ve afectado por el actualización del sistema operativo y/o el actualización del sistema de base de datos detallado a continuación, debe actualizar los entornos de Campaign a la última versión 7.3.2, que es compatible con estos sistemas.

¿Cómo realizar la actualización?

  • Como cliente de Cloud Service alojados o administrados, Adobe se pondrá en contacto con usted y actualizará la versión de Campaign.
  • Como cliente híbrido, Adobe le informará de las fechas de actualización de la compilación programadas para su entorno de intermediario. También debe actualizar el entorno de marketing a esa misma versión.
  • Como cliente On-Premise, se le solicita que actualice sus entornos de Campaign a la última versión 7.3.2.

Actualización del sistema operativo

¿Se ha visto afectado?

Si está ejecutando Campaign en un sistema operativo Debian, para beneficiarse de las últimas actualizaciones de seguridad de Debian, debe mover su infraestructura de Campaign a Debian 11. Tenga en cuenta que la compatibilidad con la seguridad de Debian 9 estará disponible hasta el 30 de junio de 2023.

¿Cómo realizar la actualización?

  • Como cliente de Cloud Service alojados o administrados, Adobe se pondrá en contacto con usted y actualizará su entorno.
  • Como cliente híbrido, Adobe le informará de las fechas de actualización programadas para su entorno de intermediario. Si su entorno de marketing también se está ejecutando en Debian, debe actualizarlo a Debian 11 también.
  • Como cliente on-premise, se le solicita que actualice sus entornos a Debian 11.

Actualización del sistema de base de datos

¿Se ha visto afectado?

Si el sistema de base de datos de Campaign es PostgreSQL, para beneficiarse de las últimas innovaciones y actualizaciones de seguridad de PostgreSQL, debe actualizar a PostgreSQL 14. Tenga en cuenta que PostgreSQL 11 llegará al fin de su vida útil el 9 de noviembre de 2023.

¿Cómo realizar la actualización?

  • Como cliente de Cloud Service alojados o administrados, Adobe se pondrá en contacto con usted y actualizará su sistema de base de datos de PostgreSQL 11 a PostgreSQL 14.
  • Como cliente híbrido, si el sistema de base de datos de marketing es PostgreSQL, debe actualizarlo a PostgreSQL 14.
  • Como cliente On-Premise, se le solicita que actualice su sistema de base de datos a PostgreSQL 14.

Vínculos útiles

En esta página