Come aggiornare l’ambiente per connettersi ad Adobe Campaign con IMS

Il 30 giugno 2021 sono state apportate modifiche a Adobe Identity Management System (IMS) funzionalità di accesso che potrebbero influire sulla tua capacità di continuare a utilizzare Adobe Campaign. Scopri come continuare a utilizzare Adobe Campaign Classic v7 senza interruzioni.

Cosa è cambiato?

Adobe Identity Management Service (IMS) ha smesso di supportare le vecchie versioni di Internet Explorer in 30 giugno 2021. Ulteriori informazioni.

Adobe intende preservare la funzionalità IMS per tutti i clienti a partire dal 30 giugno 2021. IMS fa parte del framework di sicurezza che consente agli utenti di accedere alla console client, quindi ad Adobe Campaign.

Per mantenere questa funzionalità, i clienti devono aggiornare la console client sul computer di ogni utente e assicurarsi che l’aggiornamento più recente del Versione di Windowscon Internet Explorer 11 incorporato, è installato sul computer di ogni utente.

Sei interessato da questo problema?

Se ti connetti a Campaign tramite un Adobe ID, l’impatto è causato dall’esecuzione di una versione di Campaign precedente a quella indicata di seguito, tramite Adobe Identity Management Service (IMS) e da una versione di Campaign precedente.

Se è già stato eseguito l'aggiornamento ma si utilizza una versione precedente di Microsoft Internet Explorer, è necessario eseguire l'aggiornamento a Internet Explorer 11.

Come si esegue l’aggiornamento?

  • In qualità di cliente in hosting, Adobe ha già aggiornato le istanze alla versione più recente.

  • In qualità di cliente on-premise/ibrido, è necessario effettuare l’aggiornamento a una delle versioni più recenti elencate sopra per beneficiare della nuova console Client e garantire una transizione senza soluzione di continuità prima del 30 giugno 2021.

    L’aggiornamento a una delle nuove versioni elencate di seguito è obbligatorio:

    Queste versioni hanno un nuovo protocollo di connessione. L’aggiornamento è obbligatorio sia per il server Campaign che per la console client: una volta aggiornate tutte le istanze, è necessario aggiornare anche la console client a questa versione per potersi connettere a Campaign dopo l’aggiornamento 30 giugno 2021.

Inoltre, assicurati l'ultimo aggiornamento della Versione di Windowscon Internet Explorer 11 incorporato, è installato sul computer di ogni utente.

Domande frequenti

Come posso controllare la mia versione di Campaign?

Scopri come controllare la versione in questa sezione.

Come posso verificare se utilizzo IMS?

Per controllare la modalità di connessione, puoi:

  • Avvia la console client di Campaign e accedi alle impostazioni di connessione dell’istanza. Se la Connettersi con un Adobe ID è selezionata, stai utilizzando Adobe IMS.

o

  • Avvia la console client di Campaign e controlla la finestra di connessione. Se ti connetti a un Adobe ID, come mostrato nella schermata seguente, stai utilizzando IMS.

Messaggio di avviso della connessione

Gli utenti possono visualizzare il seguente messaggio di avviso se hanno bisogno di aggiornare la propria console Client o utilizzare una versione precedente di Microsoft Internet Explorer: È necessario installare l'ultimo aggiornamento a Windows e/o alle app di Adobe.

Se viene visualizzato un avviso di questo tipo, assicurarsi di installare gli aggiornamenti più recenti del sistema operativo in uso. Ulteriori informazioni

Se la versione di Internet Explorer non è stata aggiornata, viene visualizzato il seguente messaggio e non è più possibile connettersi ad Adobe Campaign:

NOTA

Per qualsiasi domanda su queste modifiche, contatta Adobe Customer Care.

Collegamenti utili

In questa pagina