Comment mettre à jour votre environnement pour vous connecter à Adobe Campaign avec IMS

Le 30 juin 2021, des modifications ont été apportées aux fonctionnalités de connexion d’Adobe IDentity Management System (IMS) ce qui pourrait avoir une incidence sur votre capacité à continuer à utiliser Adobe Campaign. Découvrez comment vous assurer que vous continuez à utiliser Adobe Campaign Classic v7 sans interruption.

Qu'est-ce qui a changé ?

Adobe Identity Management Service (IMS) ne prend plus en charge les anciennes versions d’Internet Explorer depuis le 30 juin 2021. En savoir plus.

Adobe souhaite conserver la fonctionnalité IMS pour tous les clients après le 30 juin 2021. IMS fait partie de l'infrastructure de sécurité qui permet aux utilisateurs de se connecter à la console cliente, et donc à Adobe Campaign.

Pour préserver cette fonctionnalité, les clients doivent mettre à jour la console cliente sur l'ordinateur de chaque utilisateur et s'assurer que la dernière mise à jour de votre version Windows, avec Internet Explorer 11 natif, est installée sur l'ordinateur de chaque utilisateur.

Cela vous concerne-t-il ?

Si vous vous connectez à Campaign via un Adobe ID, par le biais d'Adobe Identity Management Service (IMS), et que vous exécutez une version de Campaign plus ancienne que celles répertoriées ci-dessous, ce changement vous concerne.

Si vous avez déjà effectué la mise à niveau, mais que vous utilisez une ancienne version de Microsoft Internet Explorer, vous devez effectuer la mise à niveau vers Internet Explorer 11.

Comment effectuer la mise à jour ?

  • En tant que client hébergé, Adobe a déjà mis à niveau votre ou vos instances vers la version la plus récente.

  • En tant que client On-premise/hybride, vous devez effectuer la mise à niveau vers l'une des versions répertoriées ci-dessus pour bénéficier de la nouvelle console cliente et assurer une transition harmonieuse avant le 30 juin 2021.

    La mise à niveau vers l’une des nouvelles versions répertoriées ci-dessous est obligatoire :

    Ces versions sont dotées d'un nouveau protocole de connexion. La mise à niveau est obligatoire pour le serveur Campaign et la console cliente : une fois toutes les instances mises à niveau, la console cliente doit également être mise à niveau vers cette version pour pouvoir se connecter à Campaign après le 30 juin 2021.

De plus, assurez-vous que la dernière mise à jour de votre version de Windows, avec Internet Explorer 11 natif, est installée sur l'ordinateur de chaque utilisateur.

FAQ

Comment puis-je vérifier ma version de Campaign ?

Découvrez comment vérifier votre version dans cette section.

Comment puis-je vérifier si j'utilise IMS ?

Pour vérifier le mode de connexion, vous pouvez :

  • Lancer la console cliente Campaign et accéder aux paramètres de connexion de votre instance. Si l'option Se connecter avec un Adobe ID est sélectionnée, vous utilisez Adobe IMS.

ou

  • Lancer la console cliente Campaign et vérifier votre fenêtre de connexion. Si vous vous connectez avec un Adobe ID, comme illustré dans l'écran ci-dessous, vous utilisez IMS.

Message d'avertissement de connexion

Le message d'avertissement suivant s'affiche pour les utilisateurs s'ils doivent mettre à jour leur console cliente ou utiliser une ancienne version de Microsoft Internet Explorer : Vous devez installer la dernière mise à jour sous Windows et/ou vos applications Adobe.

Si un tel avertissement s'affiche, assurez-vous d'installer les dernières mises à jour du système d'exploitation que vous utilisez. En savoir plus

Si vous n’avez pas mis à jour votre version d’Internet Explorer, le message suivant s’affiche et vous ne pouvez plus vous connecter à Adobe Campaign :

REMARQUE

Pour toute question sur ces modifications, contactez l'Assistance clientèle d'Adobe.

Liens utiles

Sur cette page