Gold Standard 兼容性矩阵

本文档列出了 Adobe Campaign ClassicGold Standard 19.1 内部版本支持的所有系统和组件。此列表中未包含的产品和版本与此版本的 Adobe Campaign 不兼容。

重要说明

除非另有说明,否则支持所有次要版本。

Adobe Campaign Classic 与本页中列出的所有系统和工具都兼容。随着这些第三方系统和工具的特定版本到达其各自创建者的终止生命周期 (EOL),Adobe Campaign 将不再与这些版本兼容,并将在后续产品发布中从兼容性矩阵中移除。请确保您使用兼容性矩阵中列出的任何系统的受支持版本,以避免出现任何问题。

操作系统

CentOs

8.X(64 位)

7.X(64 位)

Debian

9(64 位)

8(64 位)

RHEL

7.X(64 位)

重要说明:如果您使用的是 RHEL,则必须愿意禁用 SELinux,或者让架构师编写自定义 SELinux 规则来检查已启用的 SELinux 是否不会导致 Campaign 操作问题。

Windows Server

2016

2012 R2

2012

Web 服务器

Microsoft IIS

10.0 on Windows Server 2016

8.5 on Windows Server 2012 R2

8.0 on Windows Server 2012 - Windows 8

Apache

2.4 for RHEL7 - CentOS 7、Debian 8/9、Windows(64 位)

2.2 for RHEL6 - 仅限 CentOS 6(64 位)

工具

Java 开发工具包 (JDK)

8

该应用程序已被批准用于 Oracle 开发的 Java 开发工具包 (JDK) 以及用于 OpenJDK。

Libre Office

6(和先前版本,如果嵌入在系统中)

SpamAssassin

3.4.x

RDBMS 服务器

注意

RDBMS 驱动程序必须与 RDBMS 服务器版本匹配。

Oracle

18c

12c

11g R2

PostgreSQL

11.x

10.x

9.6.x

9.5.x

9.4.x

注意:您还可以将 Amazon RDS for PostgreSQL 与以上指定的版本配合使用。

SQL Server

2019

2017

2016年

2014

2012 - SP1 和 SP2

警告:当 Campaign 服务器在 Linux 上运行时,不支持将 Microsoft SQL Server 作为主数据库。

DB2 UDB

9.7

警告:新安装不允许使用 DB2 UDB。

注意

PostgreSQL 是托管环境的默认数据库服务器。

CRM 连接器

Salesforce 连接器 API

API V37

SFDC API

API V21

API V15

Oracle On Demand API

Web Services v1.0 API

Microsoft Dynamics

Soap API - 本地:2007、2015、2016

Soap API - 在线:2015、2016

Web API - 本地版和联机版:365、2016、2016 Update 1

联合数据访问 (FDA)

Amazon Redshift

 

Oracle

12c

11g

PostgreSQL

11.x

10.x

9.6.x

9.4.x

SQL Server

2019年

2017年

2016年

2014年

2012 SP1 和 SP2

MySQL

5.7

Teradata

16.20

16

15.10

15.0

Netezza

7.2

Sybase

IQ 16

ASE 15.7

SAP HANA

V1 SPS 12

Hadoop(通过 HiveSQL)

HortonWorks HDP 2.4.X、2.5.x、2.6.x

HDInsight 3.4 (HDP 2.4)、3.5 (HDP 2.5)、3.6 (HDP 2.6)

客户端控制台

警告:要使用 Campaign 客户端控制台,必须配备以下操作系统和浏览器。

操作系统

Microsoft Windows Server

2016年

2012年

Microsoft Windows

8

10(建议用于日语实例)

浏览器

Microsoft Internet Explorer

11

移动 SDK

Android

7.x、8.x、9.0

带有移动 SDK 内部版本 1.0.27。

iOS

iOS 9 - 14

带有移动 SDK 内部版本 1.0.26,与 32 位和 64 位版本兼容。

浏览器

以下浏览器与 Campaign 兼容,可用于进行 Web 访问。

Microsoft Edge

最新版本

Mozilla Firefox

最新版本

Google Chrome

最新版本

Safari

最新版本

Microsoft Internet Explorer

11

更多此类内容

在此页面上