Gold Standard Matriz de compatibilidade

Este documento lista todos os sistemas e componentes compatíveis com as compilações 19.1 do Adobe Campaign ClassicGold Standard. Os produtos e as versões que não fazem parte dessa lista não são compatíveis com esta versão do Adobe Campaign.

Observações importantes

Salvo indicação em contrário, todas as versões secundárias são compatíveis.

O Adobe Campaign Classic é compatível com todos os sistemas e ferramentas listados nesta página. À medida que versões específicas desses sistemas e ferramentas de terceiros atingem o fim da vida útil (EOL) com seus respectivos criadores, o Adobe Campaign não será mais compatível com essas versões, e elas serão removidas de nossa matriz de compatibilidade na versão subsequente do produto. Verifique se você está usando as versões compatíveis dos sistemas listadas na matriz de compatibilidade para evitar problemas.

Sistemas operacionais

CentOs

8.x (64 bits)

7.x (64 bits)

Debian

9 (64 bits)

8 (64 bits)

RHEL

7.x (64 bits)

Importante: se você estiver usando o RHEL, deve desativar o SELinux ou fazer com que seus arquitetos gravem regras personalizadas de SELinux para verificar se um SELinux habilitado não está causando problemas nas operações do Campaign.

Windows Server

2016

2012 R2

2012

Servidores da Web

Microsoft IIS

10.0 no Windows Server 2016

8.5 no Windows Server 2012 R2

8.0 no Windows Server 2012 - Windows 8

Apache

2.4 para RHEL7 - CentOS 7, Debian 8/9, Windows (64 bits)

2.2 para RHEL6 - CentOS 6 somente (64 bits)

Ferramentas

Java Development Kit (JDK)

8

O aplicativo foi aprovado para o Java Development Kit (JDK) desenvolvido pela Oracle e para OpenJDK.

Libre Office

6 (e versões anteriores, se incorporadas ao seu sistema)

SpamAssassin

3.4.x

Servidores RDBMS

OBSERVAÇÃO

O driver RDBMS deve corresponder à versão do servidor RDBMS.

Oracle

18c

12c

11g R2

PostgreSQL

11.x

10.x

9.6.x

9.5.x

9.4.x

Observação: você também pode usar o Amazon RDS para PostgreSQL com as versões especificadas acima.

SQL Server

2019

2017

2016

2014

2012 - SP1 e SP2

Aviso: o Microsoft SQL Server não é compatível como o banco de dados principal quando o servidor do Campaign está em execução no Linux.

DB2 UDB

9.7

Aviso: DB2 UDB não é permitido para novas instalações.

OBSERVAÇÃO

O PostgreSQL é o servidor de banco de dados padrão para ambientes hospedados.

Conectores CRM

API do conector Salesforce

API versão 37

API SFDC

API versão 21

API versão 15

Microsoft Dynamics

API Soap - no local: 2007, 2015, 2016

API Soap - online: 2015, 2016

API da Web - no local e online: 365, 2016, 2016 Atualização 1

Federated Data Access (FDA)

Amazon Redshift

 

Oracle

12c

11g

PostgreSQL

11.x

10.x

9.6.x

9.4.x

SQL Server

2019

2017

2016

2014

2012 SP1 e SP2

MySQL

5.7

Teradata

16.20

16

15.10

15.0

Netezza

7.2

Sybase

IQ 16

ASE 15.7

SAP HANA

versão 1 SPS 12

Hadoop via HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6))

Console do cliente

:warning: os seguintes sistemas operacionais e navegadores são necessários para usar o Console do cliente do Campaign.

Sistemas operacionais

Microsoft Windows Server

2016

2012

Microsoft Windows

8

10 (recomendado para instâncias em japonês)

Microsoft Internet Explorer

11

SDK móvel

Android

7.x, 8.x, 9.0

com o SDK móvel build 1.0.27.

iOS

iOS 9 – 14

com o SDK móvel build 1.0.26, compatível com as versões de 32 e 64 bits.

Navegadores

Os seguintes navegadores são compatíveis com o Campaign for Web Access.

Microsoft Edge

Versão mais recente

Mozilla Firefox

Versão mais recente

Google Chrome

Versão mais recente

Safari

Versão mais recente

Microsoft Internet Explorer

11

Mais itens semelhantes

Nesta página