Gold Standard 호환성 매트릭스

이 문서에서는 Adobe Campaign ClassicGold Standard 19.1 빌드에 대해 지원되는 모든 시스템 및 구성 요소가 나와 있습니다. 이 목록에 포함되지 않은 제품 및 버전은 Adobe Campaign 버전과 호환되지 않습니다.

중요 정보

별도로 언급되지 않는 한 모든 부 릴리스가 지원됩니다.

Adobe Campaign Classic은 이 페이지에 나열된 모든 시스템 및 도구와 호환됩니다. 이러한 타사 시스템 및 도구의 특정 버전이 각각의 작성자와 EOL(End-of-Life)에 도달함에 따라 Adobe Campaign은 더 이상 해당 버전과 호환되지 않으며 이후 제품 릴리스의 호환성 매트릭스에서 제거됩니다. 호환성 매트릭스에 나와 있는 모든 시스템의 지원 버전을 사용하고 있는지 확인하십시오.

운영 체제

CentOs

8.x(64비트)

7.x(64비트)

Debian

9(64비트)

8(64비트)

RHEL

7.x(64비트)

중요: RHEL을 사용하는 경우 SELinux를 비활성화하거나 설계자가 사용자 지정 SELinux 규칙을 작성하여 활성화된 SELinux가 Campaign 작업에 문제를 일으키지 않는지 확인해야 합니다.

Windows Server

2016

2012 R2

2012

웹 서버

Microsoft IIS

Windows Server 2016의 10.0

Windows Server 2012 R2의 8.5

Windows Server 2012의 8.0 - Windows 8

Apache

RHEL7용 2.4 - CentOS 7, Debian 8/9, Windows(64비트)

RHEL6용 2.2 - CentOS 6만(64비트)

도구

JDK(Java Development Kit)

8

이 애플리케이션은 OpenJDK뿐만 아니라 Oracle에서 개발한 JDK(Java Development Kit)에 대해 승인되었습니다.

Libre Office

6(시스템에 임베드된 경우 이전 버전)

SpamAssassin

3.4.x

RDBMS 서버

노트

RDBMS 드라이버는 RDBMS 서버 버전과 일치해야 합니다.

Oracle

18c

12c

11g R2

PostgreSQL

11.x

10.x

9.6.x

9.5.x

9.4.x

참고: 위에 지정된 버전으로 PostgreSQL용 Amazon RDS를 사용할 수도 있습니다.

SQL Server

2019

2017

2016

2014

2012 - SP1 및 SP2

경고: Adobe Campaign 서버가 Linux에서 실행 중이면 Microsoft SQL Server가 기본 데이터베이스로 지원되지 않습니다.

DB2 UDB

9.7

경고: DB2 UDB는 새 설치에 허용되지 않습니다.

노트

PostgreSQL은 호스팅 환경을 위한 기본 데이터베이스 서버입니다.

CRM 커넥터

Salesforce 커넥터 API

API 버전 37

SFDC API

API 버전 21

API 버전 15

Microsoft Dynamics

Soap API - 온-프레미스: 2007년, 2015년, 2016년

Soap API - 온라인: 2015년, 2016년

웹 API - 온-프레미스 및 온라인: 365, 2016, 2016 업데이트 1

FDA(Federated Data Access)

Amazon Redshift

 

Oracle

12c

11g

PostgreSQL

11.x

10.x

9.6.x

9.4.x

SQL Server

2019

2017

2016

2014

2012 SP1 및 SP2

MySQL

5.7

Teradata

16.20

16

15.10

15.0

Netezza

7.2

Sybase

IQ 16

ASE 15.7

SAP HANA

버전 1 SPS 12

Hadoop via HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4(HDP 2.4), 3.5(HDP 2.5), 3.6(HDP 2.6)

클라이언트 콘솔

:warning: Campaign 클라이언트 콘솔을 사용하려면 다음 운영 체제와 브라우저가 필요합니다.

운영 체제

Microsoft Windows Server

2016

2012

Microsoft Windows

8

10(일본어 인스턴스에 권장)

브라우저

Microsoft Internet Explorer

11

모바일 SDK

Android

7.x, 8.x, 9.0

모바일 SDK 빌드 1.0.27과 함께 사용할 수 있습니다.

iOS

iOS 9 - 14

모바일 SDK 빌드 1.0.26과 함께 사용할 수 있으며 32비트 및 64비트 버전 호환됩니다.

브라우저

다음 브라우저는 웹 액세스에 대한 Campaign과 호환됩니다.

Microsoft Edge

최신 버전

Mozilla Firefox

최신 버전

Google Chrome

최신 버전

Safari

최신 버전

Microsoft Internet Explorer

11

비슷한 항목 더 보기

이 페이지에서는