互換性マトリックス

このドキュメントでは、Adobe Campaign Classic(v6.11 と v7)​の最新ビルドでサポートされているすべてのシステムとコンポーネントを示します。このリストに含まれていない製品とバージョンは、Adobe Campaign とは互換性がありません。

重要な注意事項

このマトリックスは、追加された新しいサポートアイテムおよび削除された非推奨アイテムを定期的に更新します。

特に断りのない限り、すべてのマイナーリリースがサポートされます。

Adobe Campaign Classic は、このページに記載されているすべてのシステムおよびツールと互換性があります。これらのサードパーティ製システムおよびツールの特定のバージョンが、それぞれの作成者による提供が終了した(EOL)場合、Adobe Campaign はこれらのバージョンとの互換性を失います。これらは以降の製品リリースで互換表から削除されます。問題を回避するため、互換性マトリックスに記載されているシステムのサポート対象バージョンを使用していることを確認してください。

非推奨の項目の詳細については、このページを参照してください。

オペレーティングシステム

CentOs

7.x(64 ビット)

Debian

8(64 ビット)

9(64 ビット)

10(64 ビット)

RHEL

7.x(64 ビット)

重要:RHEL を使用する場合は、SELinux を無効にするか、アーキテクトにカスタム SELinux ルールを記述させ、有効にされた SELinux が Campaign 操作で問題を引き起こしていないことを確認する必要があります。

Windows Server

2012

2012 R2

2016

Web サーバー

Microsoft IIS

8.0(Windows Server 2012 - Windows 8)

8.5(Windows Server 2012 R2)

10.0(Windows Server 2016)

Apache

RHEL7 - CentOS 7、Debian 8/9、Windows(64 ビット)向けの 2.4

ツール

Java 開発キット(JDK)

8

9

このアプリケーションは、Oracle が開発した Java Development Kit(JDK)および OpenJDK に対して承認されています。

Libre Office

6(お使いのシステムに埋め込まれている場合は以前のバージョン)

SpamAssassin

3.4.x

RDBMS ドライバー

次の RDBMS ドライバーがサポートされています。

  • Oracle SQL*Net 11

  • Oracle SQL*Net 12

  • PostgreSQL(libpq)

  • SQLServer

  • DB2(ODBC ドライバー)

メモ

RDBMS ドライバーは RDBMS サーバーのバージョンと一致する必要があります。

RDBMS サーバー

Oracle

11g R2

12c

18c

19c

PostgreSQL

9.4.x

9.5.x

9.6.x

10.x

11.x

注意:上記のバージョンで Amazon RDS for PostgreSQL を使用することもできます。

SQL Server

2012 - SP1 および SP2

2014

2016

2017

警告:Linux で Campaign サーバーを実行している場合、Microsoft SQL Server はプライマリデータベースとしてサポートされません。詳細情報

メモ

PostgreSQL は、ホスト環境のデフォルトのデータベースサーバーです。

CRM コネクタ

Salesforce コネクタ API

API バージョン 37

SFDC API

API バージョン 15

API バージョン 21

Oracle On Demand API

Web サービス v1.0 API

MS Dynamics

SOAP API - オンプレミス:2007、2015、2016

SOAP API - オンライン:2015、2016

Web API - オンプレミスおよびオンライン:365、2016、2016 Update 1

Federated Data Access (FDA)

Microsoft Azure Synapse Analytics  
Amazon Redshift

 

Oracle

11g

12c

18c

PostgreSQL

9.4.x

9.5.x

9.6.x

10.x

11.x

SQL Server

2012 SP1 および SP2

2014

2016

2017

MySQL

5.7

Teradata

15.0

15.10

16

16.20

Netezza

7.2

Sybase

IQ 16

ASE 15.7

SAP HANA

バージョン 1 SP12 以降

HiveSQL による Hadoop

HortonWorks HDP 2.4.x、2.5.x、2.6.x

HDInsight 3.4(HDP 2.4)、3.5(HDP 2.5)、3.6(HDP 2.6)

Cloudera CDH6.x

Snowflake  

クライアントコンソールのオペレーティングシステム

Windows Server

2012

2016

Windows

8

10(日本語インスタンスの場合に推奨)

モバイル SDK

Android

7.x

8.x

9.0

モバイル SDK ビルド 1.0.27 のサポート。

iOS

iOS 9

iOS 10

iOS 11

iOS 12

iOS 13

モバイル SDK ビルド 1.0.26 のサポート。32 および 64 ビットバージョンとの互換性。

ブラウザー

Internet Explorer のバージョン 11 がサポートされています。

次のブラウザーでは、最新バージョンがサポートされています。

  • Microsoft Edge

  • Firefox

  • Chrome

  • Safari

Experience Cloud との統合

アドビソリューションとの統合については、この節を参照してください。

その他の関連ヘルプ

このページ