v7

Matrice de compatibilité

Dernière mise à jour : 2024-02-21
  • Créé pour :
  • Beginner
    User

Ce document répertorie tous les systèmes et composants pris en charge pour le dernier build d’Adobe Campaign Classic v7. Les produits et versions ne faisant pas partie de cette liste ne sont pas compatibles avec Adobe Campaign.

Si vous êtes un utilisateur Gold Standard, reportez-vous à la Gold Standard matrice de compatibilité.

Remarques importantes

Sauf mention contraire, toutes les versions mineures sont prises en charge.

Dans son dernier build, Adobe Campaign Classic est compatible avec tous les systèmes et outils répertoriés dans cette page. Lorsque des versions spécifiques de ces systèmes et outils tiers arrivent en fin de vie (EOL) avec leurs créateurs respectifs, Adobe Campaign n'est plus compatible avec celles-ci. Elles sont alors supprimées de notre matrice de compatibilité pour la version suivante du produit. Pour éviter tout problème, vérifiez que vous disposez des versions prises en charge des systèmes répertoriés dans la matrice de compatibilité.

Pour en savoir plus sur les éléments obsolètes, consultez cette page.

ATTENTION

Cette matrice est régulièrement mise à jour avec les nouveaux éléments pris en charge ajoutés et les éléments déconseillés supprimés.

Systèmes d’exploitation

CentOs

8.x (uniquement pour les environnements hybrides)

7.x

Important : si vous utilisez RHEL, vous devez désactiver SELinux ou demander à vos architectes d'écrire des règles SELinux personnalisées pour vérifier qu'un SELinux activé ne pose pas de problème pour les opérations de Campaign.

Debian

11 (à partir de Campaign v7.3)

10

RHEL

8.x

7.x

Important : si vous utilisez RHEL, vous devez désactiver SELinux ou demander à vos architectes d'écrire des règles SELinux personnalisées pour vérifier qu'un SELinux activé ne pose pas de problème pour les opérations de Campaign.

Windows Server 

2019 (à partir de Campaign v7.2)

2016

Serveurs web

Microsoft IIS 

10.0 sous Windows Server 2016 et 2019

Apache

2.4 pour RHEL7 - CentOS 7, Debian 8/9, Windows

Outils

Java Development Kit (JDK)

11

9

8

Campaign prend en charge le kit de développement Java (JDK) développé par Oracle et OpenJDK.

Libre Office

7 (et versions antérieures en cas dʼincorporation dans votre système)

SpamAssassin

3.4.x

Systèmes de gestion de base de données relationnelle (SGBDR)

Oracle

19c

18c

12c

11g R2

PostgreSQL

14.x (à partir de Campaign v7.3.2)

13.x

12.x

11.x

Remarque : vous pouvez également utiliser Amazon RDS pour PostgreSQL avec les versions indiquées ci-dessus.

SQL Server 

2019

2017

2016

2014

2012 - SP1 et SP2

Important : Microsoft SQL Server nʼest pas pris en charge en tant que base de données principale lorsque le serveur Campaign est exécuté sous Linux. En savoir plus.

REMARQUE
  • Le pilote SGBDR doit correspondre à la version du serveur SGBDR.

  • PostgreSQL constitue le SGBDR pour les environnements hébergés.

Connecteurs CRM

Les systèmes de gestion de la relation client (CRM) compatibles avec Adobe Campaign sont répertoriés ci-dessous. En savoir plus sur les connecteurs CRM disponibles dans Campaign.

API du connecteur Salesforce

API version 49

Connecteur Microsoft Dynamics 

API web

Federated Data Access (FDA)

Les bases de données externes compatibles avec le module Adobe Campaign Federated Data Access sont répertoriées ci-dessous. La compatibilité dépend de votre modèle d’hébergement.

Les environnements Managed Services (hébergé), Hybride et On-premise peuvent connecter Campaign aux systèmes de base de données externes suivants :

Système de la base de données Version de la base de données Version de Campaign
Amazon Redshift

 

v7.0 19.1.4 minimum
Google BigQuery   7.2 minimum
PostgreSQL

14.x

13.x

12.x

11.x

v7.0 19.1.4 minimum
Snowflake   7.2 minimum
Vertica Analytics   v7.0 19.1.4 minimum

En complément, les environnements hybrides et On-premise peuvent connecter Campaign aux systèmes de base de données externes suivants. Ces systèmes ne sont pas compatibles avec les environnements (hébergés) de Campaign Managed Services.

Système de la base de données Version de la base de données Version de Campaign
Microsoft Azure Synapse Analytics   v7.0 19.1.4 minimum
MySQL

8

5.7

v7.3 minimum

V7.0 minimum

Netezza

7.2

V7.0 minimum
Oracle

19c

18c

12c

11g

V7.0 minimum

SAP HANA

SPS 12 version 1

V7.0 minimum
SQL Server 

2019

2017

2016

2014

2012 SP1 et SP2

V7.0 minimum
Sybase

IQ 16

ASE 15.7

V7.0 minimum
Teradata

17.x

16.x (dernière version)

V7.0 minimum
Hadoop via HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)

Cloudera CDH6.x

V7.0 minimum

Console cliente

Les systèmes dʼexploitation et le navigateur ci-après sont nécessaires pour utiliser la Console cliente Campaign.

Systèmes d’exploitation

Système Version du système d’exploitation Version de Campaign
Microsoft Windows

11

10

v7.3 minimum

Microsoft Windows Server

2019

2016

v7.2.1 minimum

Runtime de Microsoft WebView2

La dernière version du runtime Microsoft Edge WebView2 est obligatoire pour la console cliente Campaign.

Téléchargez Microsoft Edge WebView2 à partir du site Microsoft Developer.

SDK mobile

Vous pouvez utiliser Campaign pour envoyer des notifications push sur les systèmes dʼexploitation répertoriés ci-dessous, à lʼaide du SDK mobile associé.

Vous pouvez également utiliser le SDK mobile Adobe Experience Platform en configurant l’extension Adobe Campaign dans l’interface utilisateur de collecte de données.

Google Android

12 (à partir de Campaign v7.3), 9.0, 8.x, 7.x

avec SDK Mobile version 1.1.1

Apple iOS

iOS 9 - 15

avec SDK Mobile version 1.0.26, compatible avec les versions 32 et 64 bits. iOS 15 est pris en charge à partir de Campaign v7.3

Navigateurs

Les navigateurs suivants, dans leur dernière version, sont compatibles avec Campaign pour un accès web.

  • Google Chrome
  • Microsoft Edge
  • Mozilla Firefox
  • Safari

Autres informations similaires

Sur cette page