Matriz de compatibilidad

Este documento enumera todos los sistemas y componentes compatibles con la última versión de Adobe Campaign Classic v7. Los productos y las versiones que no forman parte de esta lista no son compatibles con Adobe Campaign.

Si usa Gold Standard, consulte la matriz de compatibilidad de Gold Standard .

Notas importantes

A menos que se indique lo contrario, se admiten todas las versiones secundarias.

En su última versión, Adobe Campaign Classic es compatible con todos los sistemas y herramientas enumerados en esta página. Cuando las versiones específicas de estos sistemas y herramientas de terceros llegan al final de su vida útil (EOL) con sus respectivos creadores, Adobe Campaign ya no es compatible con ellas y se eliminan de nuestra matriz de compatibilidades en la versión posterior del producto. Para evitar problemas, compruebe que se encuentra en una versión compatible de cualquier sistema enumerado en la matriz de compatibilidad.

Para obtener más información sobre los elementos obsoletos, visite esta página.

PRECAUCIÓN

Esta matriz se actualiza regularmente: se agregan nuevos elementos admitidos y se eliminan otros obsoletos.

Sistemas operativos

CentOs

8.x (64 bits)
Importante: CentOS Linux 8 llegará al fin de su vida útil (EOL) el 31 de diciembre de 2021. Para obtener más información, consulte la página Funciones obsoletas.

7.x (64 bits)

Importante: Si está utilizando RHEL, debe estar dispuesto a deshabilitar SELinux o a que sus arquitectos escriban reglas SELinux personalizadas para comprobar que un SELinux habilitado no está causando problemas con las operaciones de Campaign.

Debian

11 (64 bits)

10 (64 bits)

9 (64 bits)

RHEL

8.x (64 bits)

7.x (64 bits)

Importante: Si está utilizando RHEL, debe estar dispuesto a deshabilitar SELinux o a que sus arquitectos escriban reglas SELinux personalizadas para comprobar que un SELinux habilitado no está causando problemas con las operaciones de Campaign.

Windows Server

2019 (a partir de la versión 7.2.1)

2016

2012R2

2012

Servidores web

Microsoft IIS

10.0 en Windows Server 2016 y 2019

8.5 en Windows Server 2012 R2

8.0 en Windows Server 2012: Windows 8

Apache

2.4 para RHEL7: CentOS 7, Debian 8/9, Windows (64 bits)

Herramientas

Kit de desarrollo de Java (JDK)

11

9

8

La aplicación ha sido aprobada para el Kit de Desarrollo de Java (JDK) desarrollado por Oracle y para OpenJDK.

Libre Office

7 (y versiones anteriores si están incrustadas en el sistema)

SpamAssassin

3.4.x

Sistemas de administración de bases de datos de relación (RDBMS)

Oracle

19c

18c

12c

11g R2

PostgreSQL

13.x

12.x

11.x

10.x

Nota: También puede utilizar Amazon RDS para PostgreSQL con las versiones especificadas anteriormente.

SQL Server

2019

2017

2016

2014

2012: SP1 y SP2

Importante: Microsoft SQL Server no se admite como base de datos principal cuando el servidor de Campaign se ejecuta en Linux. Más información.

NOTA
  • El controlador RDBMS debe coincidir con la versión del servidor RDBMS.

  • PostgreSQL es el RDBMS para entornos alojados.

Conectores CRM

A continuación se enumeran los sistemas de gestión de relaciones con el cliente (CRM) compatibles con Adobe Campaign. Más información acerca de los conectores CRM de Campaign.

API de conector de Salesforce

Versión de API 49

Conector de Microsoft Dynamics

API web

Acceso de datos federado (FDA)

A continuación se enumeran las bases de datos externas compatibles con el módulo de acceso de datos federado de Adobe Campaign. La compatibilidad depende de su modelo hosting.

Los entornos Managed Services (alojados), Híbrido y On-Premise pueden conectar Campaign con los siguientes sistemas de bases de datos externas:

Sistema de bases de datos Versión de la base de datos Versión de la campaña
Amazon Redshift

 

v7.0 19.1.4 mínimo
Google BigQuery   7.2.1 mínimo
PostgreSQL

13.x

12.x

11.x

10.x

V7.0 19.1.4 mínimo
Snowflake   7.2.1 mínimo
verticas analytics   V7.0 19.1.4 mínimo

Los entornos Híbrido y On-Premise pueden conectar a Campaign con los siguientes sistemas de bases de datos externos: Estos sistemas no son compatibles con los entornos (hospedados) de Managed Services de Campaign.

Sistema de bases de datos Versión de la base de datos Versión de la campaña
Microsoft Azure Synapse Analytics   V7.0 19.1.4 mínimo
MySQL

8

5.7

Versión 7.3 como mínimo

V7.0 mínimo

Netezza

7,2

V7.0 mínimo
Oracle

19c

18c

12c

11g

V7.0 mínimo
SAP HANA

versión 1 SPS 12

V7.0 mínimo
SQL Server

2019

2017

2016

2014

2012 SP1 y SP2

V7.0 mínimo
Sybase

IQ 16

ASE 15.7

V7.0 mínimo
Teradata

16,20

16

15,10

15,0

V7.0 mínimo
Hadoop a través de HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)

Cloudera CDH6.x

V7.0 mínimo

Consola del cliente

Se requieren los siguientes sistemas operativos y exploradores para utilizar la Consola del cliente de Campaign.

Sistemas operativos

Microsoft Windows

11 (a partir de la versión 7.3)

10 (recomendado para instancias en japonés)

8

Microsoft Windows Server

2019 (a partir de la versión 7.2.1)

2016

2012

Tiempo de ejecución de Microsoft WebView2

Tiempo de ejecución de Microsoft Edge WebView2

Última versión

Descargar del sitio web de Microsoft Developer

SDK móvil

Puede utilizar Campaign para enviar notificaciones push en los sistemas operativos que se enumeran a continuación, utilizando el SDK móvil asociado.

Android

12 (a partir de la versión 7.3 de Campaign), 9.0, 8.x, 7.x

con la versión 1.1.1 del SDK móvil

iOS

iOS 9 - 15

con la versión 1.0.26 del SDK móvil, compatible con las versiones de 32 y 64 bits. iOS 15 es compatible a partir de la versión 7.3 de Campaign

Exploradores

Los siguientes exploradores son compatibles con Campaign for Web Access.

Microsoft Edge

Última versión

Mozilla Firefox

Última versión

Google Chrome

Última versión

Safari

Última versión

Páginas similares

En esta página